System Update? HELP ME

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Brennan, Apr 17, 2015.

  1. Brennan
    OP

    Brennan Newbie

    Newcomer
    4
    0
    Apr 17, 2015
    United States
    Help! I have a 3DS XL that i purchased in 2014 and it currently has 7.2 software on it. I want to get it updated up to 9.2 or 9.4 but not to 9.6 is this possible?
     
  2. Melly Pix

    Melly Pix Gbatemp's Lady Vulpix

    Member
    178
    16
    Jul 14, 2009
    Canada
    Kelowna, B.C.
    buy smash bros, use it to update to 9.2, profit.
     
  3. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    Why 9.2 or 9.4, but not 9.6? If you're prepared to update to 9.4 (a non exploitable firmware), you might as well update to 9.6.
    9.2 is definitely the sweet spot. As suggested, buy Smash and update with that.
     
  4. Brennan
    OP

    Brennan Newbie

    Newcomer
    4
    0
    Apr 17, 2015
    United States

    The active cheats i am trying to use will only work for versions between 9.2 and 9.4 In 9.6 the patch blocks it
     
  5. Brennan
    OP

    Brennan Newbie

    Newcomer
    4
    0
    Apr 17, 2015
    United States
    Okay I will try that if I cant find anything else
     
  6. Asia81

    Asia81 In my Ecchi World <3

    Member
    5,043
    2,489
    Nov 15, 2014
    France
    Albi
    9.0-9.5 for some RAM hack tool
     
  7. Link2999

    Link2999 Advanced Member

    Newcomer
    82
    0
    May 14, 2007
    United States
    I'm in the same situation. Bought a Gateway card and am going to update the browser to the 9.x exploitable version which should let me use the exploits on rxTools emuNAND.
     
  8. RustInPeace

    RustInPeace Samurai Cop

    Member
    2,854
    2,176
    Oct 13, 2014
    United States
    If you're a pokemon player, bare in mind that any update supplied by a game cart will prevent web exploits from working.
     
  9. BerserkLeon

    BerserkLeon Not-so-new member

    Member
    433
    62
    Mar 22, 2010
    United States
    Pennsylvania
    Because the cart updates don't include the browser.

    To update browser, if you have some way to install cias already, just download the 7.1-9.2 browser with 3dnus.

    Since you're on 7.2 you should already have the right browser version. If you want to be sure you could downgrade to 4.2 with the gateway web thing. Then use pbt-cfw or similar to install the right browser version from 3dnus to sysnand. Then update the rest of the way with smash rev1. Unless you feel gutsy and wanna hardmod, then you could risk updating the whole way with CIAs