System Memory Damaged Error on Wiiflow

Discussion in 'Wii - Emulation and Homebrew' started by charlocharlie, Apr 6, 2014.

  1. charlocharlie
    OP

    charlocharlie Newbie

    Newcomer
    8
    0
    Apr 6, 2014
    United States
    I decided to a UNEEK+DI NAND on my external hard drive entirely dedicated to playing WiiWare games.

    Here's a history of where I am so far:
    I created a US 4.3 neek2o NAND on ModMii with all the features except NMM and the stock Nintendo channels. I moved the proper files to their locations on both my HDD and SD card and got the UNEEK NAND working by just renaming "bootmiineek" to "bootmii". It turns out to get my neek2o switching channel to work, I had to install BootMii IOS, so I ran HackMii installer and installed the BootMii IOS. The switcher worked, so I went back to my computer and used ShowMiiWads to extract quite a few WADs to the UNEEK NAND. I went back to the Wii and tried Wiiflow on the UNEEK NAND.

    After starting the WiiWare, I see a progress bar for a split second and then I get a screen saying that my system memory is damaged and to consult the user manual. According to the neek2o guide, I needed to copy the cert.sys and shared2 folder to the UNEEK NAND. I copied the cert.sys and the shared2 folder without overwriting files. Wiiflow WiiWare still didn't work. I copied the shared2 folder again, this time overwriting the files that were copies. Still no luck. The funny thing is that running WiiWare off my UNEEK NAND system menu works fine.

    Am I going about this right? Do I need to install an IOS on my UNEEK NAND for Wiiflow to work? Is there a better method to run more than 48 WiiWare titles off of a hard drive?

    Thanks for any feedback.