System files are corrupt

Discussion in 'Wii - Hacking' started by Takenover83, Feb 4, 2009.

Feb 4, 2009

System files are corrupt by Takenover83 at 7:22 AM (2,471 Views / 0 Likes) 9 replies

  1. Takenover83
    OP

    Newcomer Takenover83 Member

    Joined:
    Feb 4, 2009
    Messages:
    41
    Country:
    United States
    I did not like the black cursor, and black theme.
    So I loaded up Softmii Tweak Toy, and tried to install a default 00000042.appNTSC. This only left me with a "System Files are Corrupt" message at boot. I can not get to the menu. Games will not load.

    I tried the "update-menu-for-ntsc.iso", but it will not load. I was running 3.2U.

    Anyway to get around this?
     
  2. Takenover83
    OP

    Newcomer Takenover83 Member

    Joined:
    Feb 4, 2009
    Messages:
    41
    Country:
    United States
  3. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    taken just grab one of the healthscreens and install it, that will fix you right up. otherwise you need to Anyregion changer and re-install the system menu, but this will cost you preloader and your backup loading until your reinstall preloader and the cios30
     
  4. Takenover83
    OP

    Newcomer Takenover83 Member

    Joined:
    Feb 4, 2009
    Messages:
    41
    Country:
    United States
    How can I do any of that, if I can't even get to the main menu?
     
  5. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    you did install preloader right?
    if so turn your wii off. then turn it on and hold down the reset button and preloader will load, then his load hbc then use the tool from there [​IMG]
    If no preloader then you fucked yourself over and prolly need a chip to unbrick.
    No one should ever skip steps in guides as they are there for a reason.
     
  6. Takenover83
    OP

    Newcomer Takenover83 Member

    Joined:
    Feb 4, 2009
    Messages:
    41
    Country:
    United States
    That put me back in business. Thank you kindly.
     
  7. 6voltsystem

    Newcomer 6voltsystem Member

    Joined:
    Nov 11, 2008
    Messages:
    29
    Country:
    United States
    I love you guys, I did the same thing...loaded preloader changed from 60 to 249 and bammo back in business.
     
  8. Pippin666

    Member Pippin666 SSF43DE Master

    Joined:
    Mar 30, 2009
    Messages:
    1,663
    Location:
    Montreal, Qc
    Country:
    Canada
    Been a while since I heard of softmii, glad to know it's still causing problem.

    Pip'
     
  9. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    This is why you should never play with themes unless you have a way of fixing a potential mess up (PreLoader or BootMii)
     
  10. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    ahah let them find out the hard way. i mean the warnings are clearly written.
     

Share This Page