sysDowngrader: Too many titles error

Discussion in '3DS - Flashcards & Custom Firmwares' started by TheKawaiiDesu, Aug 25, 2016.

  1. TheKawaiiDesu
    OP

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,430
    1,503
    Aug 23, 2015
    Korea, North
    Lowee
    Hi, I just tried to downgrade a N3DS to 9.2 using sysUpdater from the new Plailect guide. However, each time I try to downgrade, just after the "Verifying system files..." message, I always get the error:
    "titleException:
    main.cpp:200: Result: 0x0
    Too many titles in /updates/ found!"
    I'm sure that I copied the correct downgrade pack (9.2.0-20E(Full)_n3DS.zip) to my SD card. I already downgraded other systems using the older plaiSysUpdater, but never got that error, so I'm not sure what I'm doing wrong here.
    If that can help, the N3DS is on 10.1.0-27E (its factory firmware), and I did a system reset before attempting this.

    EDIT: I must add that I thought the problem was the hidden files OS X creates (since iirc it caused an issue in older versions of sysUpdater), but even after erasing all those files from the SD I still get that error.
     
    Last edited by TheKawaiiDesu, Aug 25, 2016
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,798
    2,161
    Jan 11, 2016
    Japan
    日本
    try using plai?
     
  3. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
  4. Diddlyuk

    Diddlyuk Newbie

    Newcomer
    7
    3
    Aug 24, 2016
    Did you manage to resolve this? i'm getting the same error

    EDIT: I used Plaisysupdater and although it failed the first time, I reloaded it and it was all okay
     
    Last edited by Diddlyuk, Aug 25, 2016
    craigeyboyz likes this.
  5. craigeyboyz

    craigeyboyz Newbie

    Newcomer
    1
    0
    Aug 25, 2016
    I got it too, N3DS XL was running 9.5 EU and couldn't get SysDowngrader to run with the same error. Ran Plaisysupdater which did downgrade to 9.2 but ended with the Nintendo Error screen but a reboot got me back in.

    I was unable to run Decrypt9WIP just goes back to red screen then into Homebrew. Used the suggestion above to check versions and it looks like it hasn't fully downgraded (even though System shows 9.2)

    Took a few times but went back into Plaisysupdater and it finally did the last file it must have been missing. Decrypt9WIP now runs
     
  6. Diddlyuk

    Diddlyuk Newbie

    Newcomer
    7
    3
    Aug 24, 2016
    Just finished the guide, now proudly running Lastest luma on 9.2! Thanks for the assistance guys
     
  7. Bats4bats

    Bats4bats Member

    Newcomer
    17
    11
    Apr 29, 2016