SYS-CLK Crashing the switch

RabbiRat

New Member
OP
Newbie
Joined
Jan 19, 2022
Messages
2
Trophies
0
Age
19
XP
19
Country
Canada
Simply put, I will be running a game modded (or cheat code) for 60fps, such as Skyrim on my modded switch. The game runs normally for about 5 minutes or so and then abruptly my screen will go black and I have to restart my switch completely (using a payload). It only happens when I am overclocking, which I always used to do with no issues.

Does anybody know why this is happening? I've reinstalled multiple times. The thermals are NOT the problem, as it never goes past 40C (handheld) before crashing.

Any ideas or suggestions that could help me get back to 60fps gaming? Thanks!
 

burhansalih

Well-Known Member
Member
Joined
Jan 11, 2009
Messages
1,358
Trophies
0
Location
London, England
XP
1,508
Country
United Kingdom
Simply put, I will be running a game modded (or cheat code) for 60fps, such as Skyrim on my modded switch. The game runs normally for about 5 minutes or so and then abruptly my screen will go black and I have to restart my switch completely (using a payload). It only happens when I am overclocking, which I always used to do with no issues.

Does anybody know why this is happening? I've reinstalled multiple times. The thermals are NOT the problem, as it never goes past 40C (handheld) before crashing.

Any ideas or suggestions that could help me get back to 60fps gaming? Thanks!

Does the game crash without the mod?
 

ZachyCatGames

Well-Known Member
Member
Joined
Jun 19, 2018
Messages
3,385
Trophies
1
Location
Hell
XP
3,798
Country
United States
Try lowering your clockspeeds or use a good charger.
If you're using 768MHz GPU in handheld or some shit without a charger the battery isn't able to handle the power draw from such high speeds and the behavior you're describing can occur.
 
Last edited by ZachyCatGames,

Cooler3D

Well-Known Member
Newcomer
Joined
Sep 4, 2020
Messages
86
Trophies
0
Age
31
XP
302
Country
Russia
Simply put, I will be running a game modded (or cheat code) for 60fps, such as Skyrim on my modded switch. The game runs normally for about 5 minutes or so and then abruptly my screen will go black and I have to restart my switch completely (using a payload). It only happens when I am overclocking, which I always used to do with no issues.

Does anybody know why this is happening? I've reinstalled multiple times. The thermals are NOT the problem, as it never goes past 40C (handheld) before crashing.

Any ideas or suggestions that could help me get back to 60fps gaming? Thanks!
Try using 4IFIR mod. As practice shows, overclocking is absolutely stable at any available frequencies.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/4O244HCOKfs?feature=share