1. snoofly

    OP snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    882
    Country:
    United Kingdom
    Hi all,

    So a quick request for any advice, I’ll try to keep it short(ish)

    with the wait for sx support on 9.0.0 and the fact flycast doesn’t work on retroarch under sx, i’m kinda half jumping ship to atmosphere
    or at least wanting to have both flavours of emunand available to cover all the bases

    so i backed up my whole sd card prior to reformatting to setup emummc via hekate.

    that went fine and i gotta say atmos seems snappier than sx.. i like it

    anyhoo, so i still want best of both worlds (xcis usb etc) so figured i could just copy the sx emunand and emutendo folder back but no good, boots to sx splash then black screen

    sx screen says emunand is enabled and tried deleting, recreating the emunand and then copying my 8.1 files back etc.

    key point perhaps i had updated sys to 9.0 but my backed up sx nand files i copied back were from an 8.1 dump
    so i thought it might still work as it’s the same setup as what i had working fine prior to reformatting my card

    maybe in need to check again when sx releases 9.0 support but i thought it would just run off the dump in the sxos/emunand folder.

    Any other ideas- cheers
     
  2. snoofly

    OP snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    882
    Country:
    United Kingdom
    Figured out the issue, thanks for all the help.
    It was nothing to do with any scenario i’ve read about before so was quite pleased to work it out but clearly no one else is interested lol
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Emunand, booting, refresh