1. britain4

    OP britain4 GBAtemp Fan
    Member

    Joined:
    Jun 16, 2014
    Messages:
    395
    Country:
    Hey all, just installed an SX Core in my Switch and it’s pretty exciting to be able to hack it after all this time. I would NOT recommend trying unless you’re very good at soldering as it would be dead easy to float those little caps off the board if you don’t know what you’re doing or have the right kit.

    Anyway... I’m pretty happy my soldering is solid but wondered what is everyone else’s experience of boot times? It seems to vary between about 10 seconds - a minute which I’m used to with Xbox 360 glitch chips but just wanted to compare to see if I might have made a mistake somewhere.
    Thanks!
     
    peteruk likes this.
  2. Kingadent

    Kingadent Member
    Newcomer

    Joined:
    Aug 6, 2017
    Messages:
    10
    Country:
    Bahrain
    From power button press to xecuter logo, takes about 3-5 seconds for me
     
  3. Chirtan

    Chirtan Member
    Newcomer

    Joined:
    Aug 23, 2020
    Messages:
    12
    Country:
    Canada
    Mine is about 3-5 seconds.
     
  4. Helidwarf

    Helidwarf Advanced Member
    Newcomer

    Joined:
    Sep 24, 2016
    Messages:
    77
    Country:
    Italy
    first boot was 30 sec otherwise about 2-5 seconds
     
  5. britain4

    OP britain4 GBAtemp Fan
    Member

    Joined:
    Jun 16, 2014
    Messages:
    395
    Country:
    Thanks all - sounds like mine is taking a little longer for whatever reason. It doesn’t bother me as long as it carries on booting but maybe I will try re-seating the ribbons next time I open it up.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - times,