ROM Hack Switch stuck at nintendoswitch logo

Gelyr3397

Active Member
OP
Newcomer
Joined
Jun 16, 2019
Messages
28
Trophies
0
Age
25
XP
58
Country
Australia
So, I was experimenting with my switch so I used ChoiDjour to downgrade my switch from 7.0.1 to 3.0 but something happenend and every time I turn it on using tegrarcm or rcm jig, it turns on, the nintendo logo shows up, then the nintendoswitch logo shows up and gets stuck on it. SO, I wasnt sure what was going on, so I used to hekate to check the number of fuses burnt and it shows as 9. So I am really confused as to how to solve this issue. What I can basically put this as is, my switch fw is downgraded to v3.0 as it showed up as sucessful after the downgrade, but now the fuses burnt are 9. and I followed the safty steps exactly to the other instruction I found online. The only hting I didnt do is NAND backups, which is stupid of me. Please help!!!!
 
Last edited by Gelyr3397,

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
17,779
Trophies
2
XP
17,541
Country
United States
You cannot boot version 3.0.0 with 9 burnt fuses unless you're running CFW. Boot into something like Atmosphere and update to 7.0.0 or higher. There is no functional reason for you to be on anything lower than 7.0.0, due to the aforementioned fuses.
 

Gelyr3397

Active Member
OP
Newcomer
Joined
Jun 16, 2019
Messages
28
Trophies
0
Age
25
XP
58
Country
Australia
You cannot boot version 3.0.0 with 9 burnt fuses unless you're running CFW. Boot into something like Atmosphere and update to 7.0.0 or higher. There is no functional reason for you to be on anything lower than 7.0.0, due to the aforementioned fuses.
But thats the thing tho, it doesnt even if I try using atmosphere, it doesnt go past the logo, it always get stuck at the logo
 
General chit-chat
Help Users
    AliceCE @ AliceCE: :blush: