Swap Magic 3.6 vs 3.8/Coder?

Discussion in 'Sony PlayStation 1 & 2' started by tbgtbg, May 29, 2010.

May 29, 2010

Swap Magic 3.6 vs 3.8/Coder? by tbgtbg at 3:52 AM (8,511 Views / 0 Likes) 16 replies

  1. tbgtbg
    OP

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    I finally bit the bullet and bought a new PStwo to replace my old dying PS2, but my old Swap Magic 2.0 won't work on it. FMCBoot is out too, won't work on this model.

    Anyway, I've read that 3.8 has problems with some games that 3.6 plays just fine, anyone know which specific titles have problems and how bad they are?

    Also, is there anyplace in particular you'd recommend to buy SM from?
     
  2. heavyknight

    Member heavyknight GBAtemp Regular

    Joined:
    Dec 9, 2009
    Messages:
    186
    Country:
    United States
    I can recommend 3.6 out of experience..since it's the only one I've used. No idea on the other stuff. Forgot what site I used.
     
  3. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    My advice is
    1.Wrap up your brand new PSTWO and take it back to the store. Say your mom/wife will kill you if you cant take it back.

    Buy a network adapter and a cheap hard drive and get FMCB installed and you can get many games on your HD that will last for many many years.

    2.Or buy SWap magic from http://www.overstockdistributing.com/ and swap swap swap swap swap swap swap swap swap swap swap swap swap swap swap swap swap swap swap swapswap swap swap swap swap swap swap swap swap swap
    swap swap swap swap swap swap swap swap swap swap
    swap swap swap swap swap swap swap swap swap swap
     
  4. Kamina84

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    Definitlly get 3.6 because of game compatability (It's the only one that will Play Darkstalker's Collection. [​IMG]). Keep in mind thou 3.8 has a "Gameshark" type feature and it will allow you to play Dual Layer PS2 discs (with sacrificing some game compatabitly of course. [​IMG]). Sadly the site i got mine at shut down a long time ago. :\ If you go on the official Swap Magic site thou, you can see what sites they reccomend. [​IMG]

    http://www.swapmagic3.com/Swap_Magic_Where_To_Buy.asp
     
  5. dnniwa485

    Member dnniwa485 GBAtemp Fan

    Joined:
    Oct 4, 2009
    Messages:
    458
    Country:
    3.6 = Single Layer Disc (cant boot dual layered backup games)

    3.8 + coder = Dual layer Disc (can boot dual layered and single layered discs)

    -----

    3.6 can still be used, but you need to refresh the TOC by inserting a legitimate copy game with higher TOC or Dual Layered Disc.
     
  6. tbgtbg
    OP

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Thanks for the advice. Sounds like 3.6 is what I want. Don't really need to load backups of dual layers.
     
  7. tbgtbg
    OP

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Crap! That Overstock site suggested is out of them now, and the "where to buy" on swapmagic's site is hopelessly outdated.

    Any suggestions where to get one?
     
  8. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    you simply can't it's too old now, the only place you are going to find one is someone sells you one on here or if you are lucky to find a shop that sells one.
     
  9. h0ser81

    Member h0ser81 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    106
    Location:
    Pennsylvania
    Country:
    United States
    You can still get SM3.6 here. It's not listed, you have to search for it.
     
  10. Recorderdude

    Member Recorderdude Musician, Animator, Buffoon.

    Joined:
    Jun 19, 2010
    Messages:
    1,392
    Country:
    United States
    http://en.wikipedia.org/wiki/List_of_PlayS...n_2_DVD-9_games

    The only really good ones there are the God O' Wars, Gran turismos, medal of honor:rising sun, metal gear solid 2, and yakuza 2. Even then you can get dvd5 versions.

    oh, and for the new ps2s (SPCH-9XXXX), you want THIS bundle: http://www.techloops.com/ps2swmav32pl.html

    It gives you swap 3.6 AND the magic switches you need to run it on SPCH-9XXXX ps2s.

    This site is actually listed on swap magic's "Where to buy", doesn't look bad to me.

    The site has paypal, so it's probably safer than others. Plus, Techloops is pretty big.

    Oh, right. This bundle is NSTC VER.

    The store doesn't sell PAL if that's where you're at. Try another on the site.
     
  11. wesacer

    Newcomer wesacer Newbie

    Joined:
    Jan 17, 2011
    Messages:
    2
    Country:
    United States
    i have a scph-75001 ps2 slim what swap magic should i use and where can i get it? im desperate [​IMG]
     
  12. synce

    Member synce だいこんちゃんのだいふぁん

    Joined:
    Nov 5, 2009
    Messages:
    487
    Country:
    United States
    I got mine from estarland long ago... Used for a week, switched to Free Mcboot + PCSX2 combo, and never touched it again [​IMG] Get rid of that PS2 and find a slightly older model I say!
     
  13. Magsor

    Member Magsor I am watching you

    Joined:
    Dec 1, 2010
    Messages:
    959
    Location:
    Amos
    Country:
    Canada
    don't get swap magic theres a program called cogswap that you can use with freemcboot and ESR that work with most games.
    before you ask freemcboot is here
     
  14. TehSkull

    Member TehSkull Living the life

    Joined:
    Nov 29, 2009
    Messages:
    2,700
    Location:
    Louisiana
    Country:
    United States
    3.6 worked fine for me. I bought 3.6 for game compatibility, but once I found ESR, I never went back.
     
  15. wesacer

    Newcomer wesacer Newbie

    Joined:
    Jan 17, 2011
    Messages:
    2
    Country:
    United States
    hmm well good news is when i get the USB drive the memcard and the ARmax if it doesn't work i still have useful stuff but still was hoping i didn't have to pay so much money tho thats why i was desperate [​IMG] i just want to play some Japanese game without a modchip lol was thinking swap magic was a good choice [​IMG]
     
  16. Unfortune

    Member Unfortune GBAtemp Fan

    Joined:
    May 10, 2009
    Messages:
    342
    Location:
    Alberta, Canada
    Country:
    Pakistan
    Get 3.6, then get AR Max EVO Swap Magic Edition from ThePirateBay! Burn it to a disc and load with Swap Magic, and there you go!
    It's just like a Swap Magic 3.8! You can load cheats!

    omglink
     
  17. tbgtbg
    OP

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Dude, this is a zombie thread, I already got my Swap Magic last summer.


    (and if by chance you were talking to the guy that bumped the thread back up, he's got a 75000, so he can already do FreeMCboot)
     

Share This Page