Super Mario 64 DS & UK DSi problem?

Discussion in 'Acekard' started by HoriZon-UK, May 5, 2009.

May 5, 2009
  1. HoriZon-UK
    OP

    Newcomer HoriZon-UK Member

    Joined:
    May 5, 2009
    Messages:
    12
    Country:
    United Kingdom
    Hi i'm new and need help [​IMG]

    I have a UK DSi with a Acekard 2i and the AKIAO software 1.4.1 with the latest loader from the other day.

    When i play the game and grab the 1st star on the 1st map by killing the big bomb thing the game just locks up and i have to hard reset.

    I have tried it with "Soft reset" disabled and by holding down the "A" on the game loading still no joy!
    I did format my 8GB card with the Panasonic SD Memory Formatter.
    Save format is .sav


    I have the UK version of the rom as well, might try it with the US one later.

    Other games seem fine so far.

    Thanks for the help!

    Mark
     
  2. HoriZon-UK
    OP

    Newcomer HoriZon-UK Member

    Joined:
    May 5, 2009
    Messages:
    12
    Country:
    United Kingdom
    Just tried this with the US rom and it didn't lockup at all, how odd.

    Is this sort of thing common with UK/Euro games ??
     
  3. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    (E) ROMs, sadly, never have as good compatability as (U) ROMs because they don't care about us British folk [​IMG]

    I've using an Animal Crossing (U) ROM rather than my (E) one due to this.
     
  4. HoriZon-UK
    OP

    Newcomer HoriZon-UK Member

    Joined:
    May 5, 2009
    Messages:
    12
    Country:
    United Kingdom
    Been thinking this my self will stick to (U) versions from now on i think.
     

Share This Page