Strange BL 0.3 Error

Discussion in 'Wii - Hacking' started by Rauii, Nov 10, 2008.

Nov 10, 2008

Strange BL 0.3 Error by Rauii at 11:58 AM (622 Views / 0 Likes) 4 replies

  1. Rauii
    OP

    Newcomer Rauii Newbie

    Joined:
    Nov 10, 2008
    Messages:
    3
    Country:
    Australia
    I recently backed up my brawl game and decided I'd try out WiiGator's backup loader. All went smoothly until I went to load the game in which I go a barely legible error. A video below shows my error, sorry about the video being horizontally aligned I took it with my iPhone.

    For those who cannot view youtube videos the error reads something along these lines; Set Evoery Nof DVD. The text overlaps itself so its rather hard to actually read the error.


    The video doesn't work off its main page but does off my profile; http://au.youtube.com/user/Rauzahhh It probably just needs to be authed, so if the video don't work just visit my profile.

    Can anyone help ?
     
  2. moosh01

    Member moosh01 GBAtemp Fan

    Joined:
    Nov 9, 2008
    Messages:
    306
    Country:
    United States
    you don't have the cios installed
    lots of tutorials all over do a little digging and you will get it
     
  3. Rauii
    OP

    Newcomer Rauii Newbie

    Joined:
    Nov 10, 2008
    Messages:
    3
    Country:
    Australia
    Actually I do, unless I've installed it incorrectly :s I'll try reinstall it [​IMG]
     
  4. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    what ever made you buy a iPhone!! lol piece of crap fone

    SYMBIAN RULEZZZ!! [​IMG]
     
  5. Rauii
    OP

    Newcomer Rauii Newbie

    Joined:
    Nov 10, 2008
    Messages:
    3
    Country:
    Australia
    It was a gift [​IMG]
     

Share This Page