1. orange-

    OP orange- Newbie
    Newcomer

    Joined:
    Oct 24, 2019
    Messages:
    4
    Country:
    South Africa
    Hi Switch gods,

    My stock, out of warranty switch is hanging at the second logo.

    I've tried hard reboot (12 seconds pwr and then restart) - same thing.

    Tried safe mode (power & vol -, shift vol - to vol + and release power) - same thing

    Tried maintenance mode ( vol +, vol - and power) - same thing.

    opened up the switch - removed eMMC, rebooted without it attached, removed battery.
    Just removed battery.

    Everything I've tried so far leads to the same result - hanging at the second logo.

    I can get it into RCM mode (jump pin 1 & 10, power on & vol +) - when I connect to a windows box it says "connecting APX".

    Never backup up or anything like that (hey wasn't interested in hacking for now).

    So - what are my options here?

    Thanks!
     
  2. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    419
    Country:
    United States
    send it to ninendo
     
  3. orange-

    OP orange- Newbie
    Newcomer

    Joined:
    Oct 24, 2019
    Messages:
    4
    Country:
    South Africa
    I was hoping there was another answer ;-)

    I bought it in NYC. Resident in South Africa.

    Anyone know if I can send it in from Canada? going to be there next month....
     
  4. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    419
    Country:
    United States
    IDK, maybe.
     
  5. pcwizard7

    pcwizard7 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 2, 2013
    Messages:
    742
    Country:
    Australia
    I think I had something similar turn out to be a sd card issue, try any of the following

    1. click it in and out,
    2. check for anything inside the card reader
    3. try a different card or none inserted at all.
    4. maybe do a format and start clean
     
  6. orange-

    OP orange- Newbie
    Newcomer

    Joined:
    Oct 24, 2019
    Messages:
    4
    Country:
    South Africa
    never had a card in it so far......
     
  7. jeffyTheHomebrewer

    jeffyTheHomebrewer Neato Burrito!
    Member

    Joined:
    Aug 24, 2018
    Messages:
    419
    Country:
    United States
    Did it ever run outta' juice during a System Update?
     
  8. orange-

    OP orange- Newbie
    Newcomer

    Joined:
    Oct 24, 2019
    Messages:
    4
    Country:
    South Africa
    I doubt it, but it is possible - the kids are only supposed to play with it in the dock....
     
  9. ScarletDreamz

    ScarletDreamz [Debug Mode]
    Member

    Joined:
    Feb 16, 2015
    Messages:
    3,863
    Country:
    United States
    There are still some options here, i have had around 2 friend with the same issue, and both of them there was absolutly nothing that revived those system.

    But, you can try the following:

    Try to bot Atmosphere or Hekate, to see if at least it can boot to HOS.

    Try a Manual Downgrade, you will pretty much flash the firmware onto the system manually, however, you can only downgrade it since the PC method works until 6.2.0, however, once on 6.2.0 if its a firmware issue, you will be able to boot using atmosphere / hekate [since they wont care about the burnt fuses mismatch].

    The last resort wil be, use them with laka / linux, that was the final result of my friend Switch's.
     
    orange- likes this.
  10. FXDX

    FXDX GBAtemp Regular
    Member

    Joined:
    Sep 15, 2019
    Messages:
    142
    Country:
    Dominican Republic
    Suspect M92T36 chip from the loagic board. It should be changed. It's a personal opinion.

    M92T36 chip.jpg
     
    Last edited: Oct 25, 2019
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - hanging, switch, second