still WiFi/save files...

Discussion in 'Acekard' started by The_Dark_Knight, Sep 6, 2008.

Sep 6, 2008
  1. The_Dark_Knight
    OP

    Member The_Dark_Knight GBAtemp Regular

    Joined:
    Aug 2, 2008
    Messages:
    135
    Country:
    United States
    hey guys,

    I'm having some problems with my save files.

    anything single player works fine.... but if I try to access WiFi stuff it sometimes freezes up and then when I reboot the save file is corrupted.

    I've tried backing up my .SAV files on my computer, and then copying them over if they get corrupted.... but for some reason even that doesn't work.

    any idea what's going on and what I can do about it?

    to sum:
    1. why are the saves curropted even AFTER I replace the .SAV files with good ones?
    2. why does my WiFi freeze sometimes? (in a few different games)

    I'm running:
    an AKRPG with AKAIO and I even put in the WiFi update from 08-30-08.


    thanks in advance for any help!!!
     
  2. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    Try updating your savelist.bin(via wifi), then put your non-corrupted save(s) on,

    (unless that's what you meant by
    .

    Maybe delete the info stored in the savelistex.bin or LASTSAVE.INI
     
  3. The_Dark_Knight
    OP

    Member The_Dark_Knight GBAtemp Regular

    Joined:
    Aug 2, 2008
    Messages:
    135
    Country:
    United States
    hmmm, I'm not totally sure what you mean.... can you tell me about those files and what they do?
     
  4. VatoLoco

    Member VatoLoco Don't crush that dwarf, hand me the pliers.

    Joined:
    Jan 29, 2008
    Messages:
    2,261
    Location:
    Ya Cant Get There From Here
    Country:
    United States
    It's just a suggestion, but try opening the savelistex.bin (found in the _aio folder) with wordpad, and delete the info inside. Maybe do the same thing to the LASTSAVE.INI that's also in the _aio folder. I think the files are to help the games load more efficiently

    I had a SoulBubbles save that gave me similar issues.
     
  5. The_Dark_Knight
    OP

    Member The_Dark_Knight GBAtemp Regular

    Joined:
    Aug 2, 2008
    Messages:
    135
    Country:
    United States
    ok, I'll think about that.... but can anyone tell me WHY wifi is doing this to my save files in the first place?!?!

    and how I can PREVENT it?!
     
  6. IOwnAndPwnU

    Member IOwnAndPwnU GBAtemp Maniac

    Joined:
    Jul 31, 2008
    Messages:
    1,123
    Country:
    Canada
    Is your connection slow? It might lag if your connection is bad. Although, personally, it's never happened to me .. ever but that may be because I don't have slow internet. Go to www.speedtest.com and check your speed.
     
  7. The_Dark_Knight
    OP

    Member The_Dark_Knight GBAtemp Regular

    Joined:
    Aug 2, 2008
    Messages:
    135
    Country:
    United States
    nah, my internet is plenty fast..... also, do you also have an AKRPG and AKAIO?

    I completely reset my wireless router and things have improved dramatically.... still gotta give it some time to see if that was the only problem... but it's a promising start.
     

Share This Page