Started getting Disc Read Errors

Discussion in 'Wii - Hardware, Devices and Utilities' started by speccy, Jan 18, 2009.

  1. speccy
    OP

    speccy Member

    Newcomer
    22
    0
    Jan 1, 2008
    In the last day or so I've been getting disc read errors, even on backups which have been running happily for months without a problem.

    Is there anything I can do, or is my Wii on it's way out?
     


  2. Rammoth

    Rammoth GBAtemp Fan

    Member
    463
    1
    Oct 28, 2003
    United States
    For me it helped to always shut down my wii completely (red light)

    Also you might want to try to unplug electricity from your wii for a minute or something and try again.

    As long as it still occassionally loads your cd's, there isn't too much to worry about yet.

    Also make sure you use good discs for backups like Verbatim.
     
  3. kashin

    kashin GBAtemp Fan

    Member
    308
    0
    Oct 19, 2008
    Netherlands
    some times wii's just seem to get tired of it, and they need a break.
    If you've got some spare money you can send it on a vacation to some tropical island to sunbathe for a while, but if not i suggest you turn it off for a day or 2 (red light) or off completely.
     
  4. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    That´s funny. Check my situation, maybe we can come to some sort of solution.

    Wii US 3.4 modded with Wiikey

    For more than a year, all games working fine.

    Using ridata dvds for the most part.

    3 months ago, started the first DREs. Assorted games.

    Noticed that in some cases, the dvds itself started to rot. Burning again in a new dvd solved the problem.

    In other cases, the DRE problem kept going.



    Now, the present state of my DRE problem got me some conclusions.

    1) Some games work.

    Animal Crossing works. Flawlessly. After burning 3 copies and PROTECTING this last copy, the game is running for the last few weeks without ANY DRE.
    Guitar heroes and rock bands works. No problems at all. Hours and hours playing non stop.
    Samurai Warriors Katana is working fine. I know is stupid, but my brother likes the game (and it is an old burn! From the release date!)
    Other games working too, No More Heroes, Manhunt 2, Mario Kart... old burns, working fine.

    2) Some games DOSENT work. REALLY DONT!

    Resident Evil, Umbrella Chronicles: For months ive played the game. My brother came for the holidays and loved it. The game was solid, but started to show DRE after some time.
    Burned FIVE copies of RE: UC. 2 from the original disk, 3 from a new download. Sometimes the games dosent even get recognized. Sometimes it starts... then DRE.
    Other games showing the same symptoms: Dragon Quest, Excite Truck, Smash Bros (an old burn, im not buying DVD 9 to try it out again..)
    Game Cube games: no dice. All get recognized, starts, then DRE

    3) Just for the sake of curiosity...

    Wiikey config DVD dont work anymore. But i guess it has something to do with the 3.4 uptate....

    4) What am i going to do about all this?

    Well, i wasnt going to do nothing...
    But i saw at Play Asia that wii cleaning kit...
    http://www.play-asia.com/paOS-13-71-10u-49-en-70-2zw3.html
    Ive ordered last week. Still waiting...
    Call me stupid (go ahead), but i think this might solve the problem...
     
  5. SectionX

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    dont use ridata. Use Verbatim
     
  6. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    Right now (in the latest RE:UC tests), im using FujiFilm

    With this FujiFilm, Animal Crossing - Guitar hero. great.

    Resident evil, Dragon quest - DRE
     
  7. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    Use Verbatim and all will be great
     
  8. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    If it is a media problem, why da hell a lot of games work fine with the FujiFilm media, and others dont?
     
  9. Rammoth

    Rammoth GBAtemp Fan

    Member
    463
    1
    Oct 28, 2003
    United States
    Exactly because of that.

    It's not reliable. Verbatim pretty much always works.

    There is a program out there with which you can check how well your burn is, but I forgot what it's called >_
     
  10. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
     
  11. SectionX

    SectionX GBAtemp Fan

    Member
    370
    23
    May 26, 2004
    dude, fujifilm is one of the worst media you can use. I had a few copies of them and they never booted on Wii or PS2.
     
  12. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    Well, they are booting on my wii. And working for hours without a single DRE.

    And im not saying its the best media ever, but i dont think it is the problem right now.

    Only a a few games arent working.

    And ive burned RE:UC with a Sony Media yesterday. The results? Exactly the same as the Fujifilm media.



    My guess is that the amount of dirty on my wii is preventing the laser from reading certain games.

    Like when a unmodded wii can read regular games, but cant read Brawl.

    Im no expert in lasers, wiis, modchips or anything. I just wanna play with no trouble at all.

    But looking at the subject with a logical approach... that is an answer that really makes sense.
     
  13. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso

    Well, my guess was wrong.

    But so was the one from you guys....


    Recieved my Wii Lens Cleaner. It really cleans, so we cant sue nintendo for false product naming.

    But it didnt solve my problem: REsident Evil UC still dosent works (also, Rygar dosent works)


    Recieved a full Verbatin tube with 100 units.

    Still: Rygar dosent work (didnt try it on Resident Evil UC)


    My next shot: i live in a VERY hot place. And i can see that in specially melting days, the DRE rate rises a lot. Nearly unplayable.

    MAYBE the games that dont work very well behave this way because they demand too much from the laser, and the system cant take the heat.

    And MAYBE a cooler can fix this.

    maybe.....
     
  14. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    1,329
    32
    Sep 19, 2008
    Right Behind You! Uh Oh!
    I TO HAVE HAD READ ERRORS SHOW UP ON DVD'S THAT WORKED FINE THIS OCCURRED IN MY CASE (FROM WHAT I CAN TELL) AFTER I INSTALLED A FEW CUSTOM IOS FILES FOR ANIMAL CROSSING AND WIISPEAK!

    Over the last month I have had to burn 3 copies of animal crossing and the last one i burned seems to work without the freezes and need to (eject the re-insert the disk after a read error to play) (also noted some STRANGE SERVER BEHAVIOR while playing animal crossing online using Ocarina/GCos cheats hacking DLC like light sabres and things like that seems to peek the interest of my wii connect 24 even on my wiimenu for no apparent reason?>! for example if i spawn all 14 hybrids and a jacobs ladder into my inventory using hex value edits ect...Then say I load up the game while my wii is online....The game will freeze AFTER talking to "the cat" and my Ethernet is blinking (its connected to ac:cf servers) BUT IF I UNPLUG THE CHORD FROM THE CONSOLE and enable this same cheat NO FREEZE at all....

    coincidental maybe...But I dunno i Leave it to your better judgment...

    I noted that unlike my neighbor (who also plays modded as long as I have) played many (non backup) commercial disks and his wii reads fine...in all honesty I haven't played a commercial disk since the leaked waninkoko loader! so when my wii reads a disk at 6x now IT SOUNDS REAL BAD load clicking ect...yet my backups that do work proper sound just fine aside from 007 and call of duty known "loud disks" anyway.... with various patch methods posted about here on forums (mk: Armageddon method,wiifrii, syndicates tools wii scrubber ect) most any backup can be loaded but it seems like the way these games load effect how long any given backup may last before having to burn another disk....


    in retrospect on a personal level if my wii died tomorrow i will have no regrets about the drive damage because its all about this scene as a whole and the joy it has brought to my console... I would mod a new one again in a heartbeat!

    Thanks to the powers that be! and I hope the info helps

    PS: gbatemp kiks @ss

     
  15. speccy
    OP

    speccy Member

    Newcomer
    22
    0
    Jan 1, 2008
    I saw on another forum that Nintendo had advised someone to put their Wii in the horizontal position.

    I tried it and it has stopped the disk read errors!

    For 3 days now I have played games without a single error! See if it works for you...
     
  16. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    Ill try this!!!

    But ill wait for the cooler arrival....

    Today is a particulary hot day, so i know if i turn on my wii at lunch time (when i get home), the results will be pretty bad.

    vettacossx, i dont use any kind of cheat or iso, wad, fad, gnhad, or anything. But i think you have the one same problem as i do: first the game works fine, then its like the system says: "hey, that´s a backup! we cant let this s**t load up!!!! DRE now!!!!"

    I didnt mention it earlier, but after burning Rygar, the game booted fine. Played to the first boss, like 25 minutes. Never worked again: only DREs after the first boot.

    And its really funny, because it did happen with one of my RE:UC copies....same thing: first boot ok, long play time, second boot no dice AT ALL.

    Im not using WiiConnect 24 anymore, because it really pump up the heat on the system.
     
  17. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    It's most likely your lens. This happened to me. I fixed it temporarily by doing a pot tweak to make my laser a bit stronger, but in 2 months or so, it started with the dre's again. I had to buy a new wii and switch drives. Also, ALWAYS (and this applies to all other current consoles) put your console in the horizontal position. This way, the disc is flat on the laser for a smoother read.

    Also, as for the heat issue, there's this trick where you solder a wire to 2 different points, and it keeps the fan on in standby mode. Check it out here.

    http://diy.sickmods.net/Tutorials/Wii/Prevent_Overheating/
     
  18. cacildo

    cacildo Went and came back

    Member
    194
    5
    Jan 20, 2009
    Burkina Faso
    Hey, thanks for the answer, man.

    In the end, i always knew i was only avoiding the unavoidable

    But its funny because some games work totally fine, while others work only first time after burn....

    Well, i will walk with the system like this and see how far it goes. Later ill try a lens swap.

    As for the heat problem, i think the cooler will help, for now.
     
  19. speccy
    OP

    speccy Member

    Newcomer
    22
    0
    Jan 1, 2008
    Well, after 4 day's of working fine in the horizontal position, the loud whirring noise started again and I got a DRE [​IMG]

    My lens cleaning kit should arrive soon, so I'll give that a try, in the faint hope that it will fix the problem.
     
  20. plexo

    plexo GBAtemp Regular

    Member
    113
    0
    Feb 25, 2007
    UK
    them cleaning kits are bollox m8 i guarantee they wont do shit for you...

    id recommend cleaning the lens with alcohol and increasing the pot slightly until you get good reading [​IMG]