Starfox Zero doesn't boot up

Discussion in 'Wii U - Hacking & Backup Loaders' started by RareKirby, May 8, 2016.

  1. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    The game doesn't start up on Loadiine. I'm using the USA version and it just crashes when I start it up. I see everyone talking about the voices? is this why I can't get it to boot up? Other loadiine games work. I downloaded the game twice
     
  2. Exavold

    Exavold lol

    Member
    1,004
    1,061
    Nov 9, 2015
    France
    lol
    My dump runs fine except that the voices cut off all the time.

    Except from this the game runs absolutely fine afaik , I run a USA version too.

    I guess your dump is bad somehow.
     
  3. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,185
    652
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Is it just a black screen?
     
    Last edited by DarkGabbz, May 8, 2016
  4. PaBo

    PaBo Advanced Member

    Newcomer
    86
    41
    Sep 13, 2009
    Gambia, The
    there is a thread about this. the fix involves decompiling data001.cpk and recompiling it with the language folder of your choice and afzerwards deleting ALL language streams and overwriting the origininal data001.cpk
     
  5. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    EXACTLY please help. I downloaded twice from different site that had the update in it i just copy and paste the update
     
  6. DarkGabbz

    DarkGabbz Resident XBOX Guy

    Member
    1,185
    652
    Dec 29, 2015
    Micronesia, Federated States of
    Modding Xbox'es
    Just wait 5-10 min until it loads
     
  7. kingraa777

    kingraa777 boom!

    Member
    1,076
    278
    Apr 17, 2015
  8. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    when it works i'll do all the sound fixes
     
    kingraa777 likes this.
  9. Chux

    Chux Advanced Member

    Newcomer
    55
    9
    May 9, 2015
    United States
    Did you delete the two folders it asked you to delete?
     
  10. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    what 2 folders?

    — Posts automatically merged - Please don't double post! —

    Waited longer than that
     
  11. Intronaut

    Intronaut An star maker

    Member
    726
    434
    Nov 18, 2014
    Cote d'Ivoire
    1-remove all the language folders (including english)
    2-copy the .cpk file
    3-copy the v16 update
    4-disable pygecko
    5-???
    6-profit
     
  12. hudhair

    hudhair GBAtemp Advanced Fan

    Member
    636
    76
    Apr 23, 2013
    United States
    How did you get it to load so fast. Mine takes 10 - 15 mins.

    — Posts automatically merged - Please don't double post! —

    WHy remove the english folder? I removed the frenh one.
     
  13. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,231
    1,307
    May 17, 2015
    United States
    New York
    that's what i did at first. believe me, just delete the english folder. If you downloaded it from that iso site with the language fix like i did, replace the data01.cpk in the content folder with the english fast loading times fix it gave you. Then delete french AND english language folders. Poof! Works!
     
  14. hudhair

    hudhair GBAtemp Advanced Fan

    Member
    636
    76
    Apr 23, 2013
    United States
    Thanks, i will try.
     
  15. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    Its working thanks guys. I had to wait a very long time so i'll fix that
     
  16. hudhair

    hudhair GBAtemp Advanced Fan

    Member
    636
    76
    Apr 23, 2013
    United States
    Thank you!! It worked.

    — Posts automatically merged - Please don't double post! —

    Also, this is off topic, but if anyone has mario and sonic at the sochi olympic games is it working? I have it but it just gives a black screen. Any Ideas?
     
  17. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,231
    1,307
    May 17, 2015
    United States
    New York
    probably a game that has yet to be a way to fix the black screen. Try waiting 5-10 minutes like star fox until there is a fix. No offense but it's a bad game. jk.
     
    hudhair likes this.
  18. RareKirby
    OP

    RareKirby GBAtemp Regular

    Member
    279
    51
    Mar 1, 2011
    United States
    [​IMG]

    — Posts automatically merged - Please don't double post! —

    But seriously guys thanks! it all mases sense now and i hope this thread will help others and clear everything for everyone
     
    hudhair likes this.
  19. Yamagushi

    Yamagushi GBAtemp Regular

    Member
    276
    115
    May 2, 2013
    United States
    Somewhat on topic, when I did this all, pygecko was already set to 0 in the cfg file. Is it normally off by default or did I miss something?