Star Trek Tactical Assault and M3DS

Discussion in 'NDS - Console and Game Discussions' started by beechyhead, Feb 20, 2009.

  1. beechyhead
    OP

    beechyhead Newbie

    Newcomer
    1
    Jan 30, 2009
    I have been attempting to find out if anyone has got Star Trek Tactical Assault working properly on the M3DS Real. I apologise if it's already been answered but I cant seem to find another topic for it.
    I have downloaded many different ROMs and even tried saving my real copy from my actual game cartridge, but they all do the same, which is that I can play 1 mission and then it crashes. Has anyone got it working?
     
  2. Moots

    Moots The Incredible Sulk

    Member
    1
    Sep 19, 2007
    Canada
    Niagara Region, Ontario
    You'd have better luck asking in the M3 forum, or even checking the release thread.
     
  3. BlitX

    BlitX Member

    Newcomer
    1
    Dec 19, 2009
    Canada
    I read a post saying that the European version (777) didn't work bu the USA version (645) worked. I also read that some trans flash cards work while others don't . Neither version is working for me using my M3DS real with the latest version of Sakura (1.44x) or Touchpod and my Kingston 4gb SDHC micro SD card. Maybe if you can get a .sav file from someone who managed to save after the first mission that might help.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice