Sound not Working

Discussion in 'Android' started by CeeDee, May 16, 2014.

  1. CeeDee
    OP

    CeeDee hm?

    Member
    3,803
    5,309
    May 4, 2014
    United States
    somewhere
    I attempted a few things (emulators, Sonic 1 and 2, YouTube) but the sound refuses to work, headphones or not. The sound is up in the settings. I am on Android 4.0.4 on an Android Kyocera Event. Help me! Thanks!
     
  2. BlackWizzard17

    BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Member
    1,146
    391
    Dec 1, 2012
    United States
    E-Arth
    What kind of Android device do you have, is it new or old, does the sound not work in certain applications or overall, have you tried visiting a local retailer store about the problem, it sound like it could be a faulty hardware problem.
     
  3. CeeDee
    OP

    CeeDee hm?

    Member
    3,803
    5,309
    May 4, 2014
    United States
    somewhere
    Android KyoCera Event, not sure, it works on nothing, nope, doubt it.
     
  4. BlackWizzard17

    BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Member
    1,146
    391
    Dec 1, 2012
    United States
    E-Arth
    Did you experience this problem beforehand, I had a similar problem with my android device where the sound would just mute out of nowhere, have you tried rebooting it or try removing the battery for about 30 seconds see what happens
     
  5. CeeDee
    OP

    CeeDee hm?

    Member
    3,803
    5,309
    May 4, 2014
    United States
    somewhere
    I did reboot it. I'll try the battery.
     
  6. CeeDee
    OP

    CeeDee hm?

    Member
    3,803
    5,309
    May 4, 2014
    United States
    somewhere
    So the battery trick didn't work.
     
  7. AceWarhead

    AceWarhead "Must Construct Additional Pylons"

    Member
    1,276
    358
    Apr 9, 2011
    United States
    Attempt a factory reset, and see if that fixes the problem. Otherwise, you maybe looking at a bused phone.