Sound Lag

Discussion in 'R4 DS' started by peanuttime, Jan 22, 2011.

  1. peanuttime
    OP

    peanuttime Member

    Newcomer
    1
    Dec 24, 2010
    Canada
    Hi, I'm having problems with the sounds on my R4DS.
    Most games that I play have a lag when a certain sound plays and it buzzes for a second, stops and buzzes again. Everytime it buzzes, the animation changes frames so I'm guessing it's an issue with the sound and animation.
    This has happened to me in 9 Hours 9 Persons 9 Doors, during dialogues. Same with Luminous Arc 2. Now I'm having the same problem with Kingdom Hearts Re:coded, the very start of the game, the start of the intro, it does it.

    I hope I'm not the only one with the problem, all help is appreciated.

    I'm using Wood R4 1.23.
     
  2. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    problem maybe in micro sd card, try use another card
     
  3. peanuttime
    OP

    peanuttime Member

    Newcomer
    1
    Dec 24, 2010
    Canada
    Okay I'll try that, thanks.
     
  4. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    or you can try reformat with this
     
  5. Elvarg

    Elvarg Zyzz™

    Banned
    0
    Jan 19, 2011
    >>>>>>
    is your speaker broken try putting a magent near it and see if it does the trick.
     
  6. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
     
  7. peanuttime
    OP

    peanuttime Member

    Newcomer
    1
    Dec 24, 2010
    Canada
    I've tried using my Micro SD from my phone but the problem is, it's only 1 GB and I can't hold very many games on it. I don't think I'll use that unless I have nothing else.
    The new Micro SD worked so now we have a small idea where the problem is.

    What exactly does the reformatter do? I'm going to give it a shot. Thanks.
     
  8. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    what about buzzes with 1Gb?
     
  9. peanuttime
    OP

    peanuttime Member

    Newcomer
    1
    Dec 24, 2010
    Canada
    There was no problem and I didn't even realize it. The intro for Kingdom Hearts Re:coded starts as soon as you press new game, and there was absolutely no lag and it went into the animation instantly.

    I reformatted my SD card, I'm going to give it another shot. I did a full reformat thing.
     
  10. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    if reformat help it is good , if don't help you need another micro sd card
     
  11. peanuttime
    OP

    peanuttime Member

    Newcomer
    1
    Dec 24, 2010
    Canada
    After you said that, I was kind of scared but it seems to be working now!

    Thanks a lot for all your help, you've been there since I posted. I thought I had to live with the problem but it ticked me off so I asked for help here, and I got help.

    Thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice