Sonic Racing/Wi-Fi

Discussion in 'Wii - Backup Loaders' started by EnigmaXtreme, May 27, 2010.

  1. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    I got Sonic All Star Racing from [website censored] and it was 2.77 GB so i assume its "scrubbed". Anyway, i've been running it from my USB and i've been trying to play online and every time I try to connect I get a "61020 - Communication Error"

    Why?
     
  2. nikeymikey

    nikeymikey This is now a Spiderman thread.........

    Member
    973
    145
    Nov 19, 2008
    Are your wii internet settings correct? I have played this game online from usb.
     
  3. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    I dont have problems with any other wifi games
     
  4. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    Sorry to bump an old topic guys, but can anyone actually help me
     
  5. DarkShadow96

    DarkShadow96 LA96£

    Member
    694
    18
    Feb 9, 2009
    Canada
    MTL
    Still not working?

    I've heard from some places that the game has problems connecting to Wi-Fi. I personally have never tried though. I'll try right now for the hell of it and post back my result.

    Edit: I was able to connect on the first try and able to find a game. Running IOS 222.
     
  6. EnigmaXtreme
    OP

    EnigmaXtreme GBAtemp Maniac

    Member
    1,343
    24
    Jan 1, 2009
    Tasmania, Australia
    I was running on 249, i switched to 222

    Still no luck