Sonic Colors and Star Wars Battlefront

Discussion in 'Acekard' started by ralphthedog, Jan 14, 2011.

  1. ralphthedog
    OP

    ralphthedog Newbie

    Newcomer
    7
    0
    Jan 13, 2011
    Canada
    Just wondering if anybody has these games running? I tried the new loaders, but still no go. Running Acekard 2i with 1.8.5a
     
  2. Rukia-san

    Rukia-san GBAtemp Regular

    Member
    110
    6
    Apr 24, 2010
    France
    Yes, I played Sonic Colors without any problem with the Akaio 1.8.5a.
     
  3. Leamonde.Halcyon

    Leamonde.Halcyon 6x9=42

    Member
    736
    0
    Apr 16, 2008
    United States
    6x9=42
    My sister's been playing Sonic Colours on Akaio 1.8.5a all day no problem. Have you tried reformatting with panasonicSD formatter?
     
  4. ralphthedog
    OP

    ralphthedog Newbie

    Newcomer
    7
    0
    Jan 13, 2011
    Canada
    Yes I did. I just did it again, SD formatter, and installed 1.8.5a over 1.8.5 and still no go. Maybe i have a bad ROM.
     
  5. Leamonde.Halcyon

    Leamonde.Halcyon 6x9=42

    Member
    736
    0
    Apr 16, 2008
    United States
    6x9=42
    That's very possible. Try to find clean versions of both and see if that gets you anywhere.
     
  6. ralphthedog
    OP

    ralphthedog Newbie

    Newcomer
    7
    0
    Jan 13, 2011
    Canada
    Thanks for the help. I tried another version, and it started, but stopped at a picture of a door, and I'm assuming some Japanese writing...

    The search continues...lol