Sonic Classic Collection

Discussion in 'M3 Adapter' started by StuKeeler, Jun 2, 2010.

  1. StuKeeler
    OP

    StuKeeler Advanced Member

    Newcomer
    60
    0
    Aug 17, 2006
    UK
    Hi all,

    I don't want to be one of those impatient and ungrateful types who whine about the latest games not working blah blah blah, but I am generally stumped on this problem. [​IMG]

    I have searched the forum and not found any similar threads relating to this game & the M3i Zero.

    I cannot get 'Sonic Classic Collection' to load on my NDS Lite with my M3i Zero (running the latest firmware - Sakura v1.47X 3rd + TouchPod v4.8bX).
    It doesn't work in either Sakura or TouchPod (even letting each firmware create it's own save).
    I am not turning on cheats, slow motion, RTS or download play... just trying to run it!

    The game has been out a while and I haven't seen any other threads asking so I am presuming no one else has this problem?

    Thanks in advance for any ideas!
     
  2. DeltaBurnt

    DeltaBurnt I'm bored

    Member
    3,353
    2
    Feb 21, 2009
    United States
    Where intellect matters
    Hrmm...that's very odd because the M3 was the first one to be able to play it without any problems...

    Try getting the rom from a different source and see if that helps.

    Also, what happens when you try to run it?
     
  3. StuKeeler
    OP

    StuKeeler Advanced Member

    Newcomer
    60
    0
    Aug 17, 2006
    UK
    Hmm, I've been trying the European release of the rom (clean). I've just tried the American version and it works!

    The European gets to the Sakura/Touchpod loading save screen then hangs on two black screens after. I guess there is a problem with the European version and everyone is using the American one!