Hacking something messed up when I was downloading emulator

sand_owo

New Member
OP
Newbie
Joined
Jul 18, 2019
Messages
4
Trophies
0
Age
24
XP
64
Country
United States
so I just finished getting CFW on my 3ds. I decided it would be nice to have an emulator. so I got mgba cia and I think I might have broken something when I tried to make a folder for rom. now I don't have the theme and I now have presents that have no text and open a black icon. when I try to open it it gives an error
screenshot included
HNI_0001.JPG
 
Joined
Jan 1, 2018
Messages
7,292
Trophies
2
XP
5,946
Country
United States
I don't currently have a computer :|
Hit up your local library's computer (may or may not have USB privileges), a buddy that does have a PC (for Mac you'll test with F3X), or if you're brazen enough, do it at Best Buy while you spend time surfing the Internet and chatting with the sales rep (try not to show you inserted the card in one their laptops).
 
  • Like
Reactions: Lacius

gamesquest1

Nabnut
Former Staff
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,247
sounds like a fake SD card to me, the advice you were given is the best you can hope for, maybe you should have a little more gratitude for people going out of their way to help

last piece of advice you can get is maybe test the SD card in a mobile phone or something, i would imagine someone has made a H2testW-esque app for android, other than that you can try reformatting the SD and try installing stuff again, but if i had to bet its a shitty fake SD card and your data will all corrupt again as soon as you start to fill the SD card and the card starts overwriting the existing data with garbage which is what produces the effect your experiencing here
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=ftyFz0yBxj8