Some questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by zactar, May 31, 2012.

  1. zactar
    OP

    zactar Member

    Newcomer
    25
    0
    Mar 4, 2009
    United States
    I will buy a 3DS this week, I want to know if my acekard 2i will word in 3DS, after use acekard in 3DS can I update my 3DS? or I should never update? if I not update some games won't run ?

    because I'm just buying 3DS because of Mario Land + Mario Kart 7, and maybe zelda, but I'm looking for the future, probably it will have a pokemon game, that I LOVE


    just answer me if what is in bold tag


    sorry my english, I'm in the first year of english school
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,151
    10,007
    Jul 11, 2009
    United States
    I forgot
  3. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,863
    11,213
    Oct 11, 2011
    Antarctica
    В небо
    In short:
    Get a DSi complatible flashcard and update the flashcard BEFORE you update your 3DS.

    Long:
    See Suprgamr232's comment.
     
  4. zactar
    OP

    zactar Member

    Newcomer
    25
    0
    Mar 4, 2009
    United States
    but if I put my acekard 2i on 3DS, there's any risc o my 3DS break? I read somewhere that nintendo make 3DS break with piracy, I don't know
     
  5. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Nobody's 3DS has ever been bricked by a flash cart.
     
  6. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,151
    10,007
    Jul 11, 2009
    United States
    I forgot
  7. Clarky

    Clarky Don't you know who I think I am?

    Member
    1,960
    675
    Oct 4, 2007
    United States
    thats what nintendo said, but it has yet to happen. if nintendo did start disabling 3ds over flashcarts could you imagine the huge shitstorm that would kick off
     
  8. zactar
    OP

    zactar Member

    Newcomer
    25
    0
    Mar 4, 2009
    United States
    just what I needed to know,


    close thread request
     
  9. totalnoob617

    totalnoob617 Banned

    Banned
    785
    83
    Sep 27, 2010
    United States
    just out of curiosity could you or someone else tell us which fw the 3ds is currently shipping with ?
     
  10. DinohScene

    DinohScene DinohScene <З MartyDreamy

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,863
    11,213
    Oct 11, 2011
    Antarctica
    В небо
    4.0 for sure.
    You may get lucky and get a older 3.X firmware but I doubt it.