some help people!

Discussion in 'Wii - Hacking' started by tdlo123, Aug 25, 2008.

  1. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    Ok, I am so sorry I this is repeated, this is the only place where I can find help

    so, I wanted to use the downgrader after using the waninkoko's wii region changer

    because I heard the firm ware will be 3.3X
    so...
    in the read me says that the IOS37 requires IOS37-64-v2070.wad, but I don't get it

    what should I do? and how do I install them both?

    do I need to use the wii region changer to play USA VC and wiiware games? or can I just play them on my JAP wii?

    and, I read something about bad wads that could brick wiis, anyway to make sure they are safe, and is there a way to fix it if that happened

    sorry If I am being annoying [​IMG]
     
  2. JPdensetsu

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    go to google Deutschland and typ this IOS37-64-v2070.wad.
    Good luck
     
  3. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    I already have it, but I don't know what to install first
     
  4. paul1991

    paul1991 Banned

    Banned
    680
    0
    May 5, 2007
    United States
    It's called a readme. It is your friend.
     
  5. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    The Custom IOS installs as IOS249 and it does not modify any other
    IOS so it is secure to install.


    [ REQUISITES ]:

    - "IOS37-64-v2070.wad" original WAD file.


    [ HOW TO INSTALL IT ]:

    - Copy "IOS37-64-v2070.wad" file to the root of a SD card.
    - Insert the SD card on your Wii

    I read the read me, but I still don't know what to do

    everyone here knows but me, I'm such a noob