Software upgrade problems

Discussion in 'NDS - Flashcarts and Accessories' started by will7o20602, Dec 5, 2011.

Dec 5, 2011
  1. will7o20602
    OP

    Newcomer will7o20602 Newbie

    Joined:
    Dec 5, 2011
    Messages:
    1
    Country:
    Indonesia
    My sister accidentally upgrade the software on NDS become 1.4.3
    And now I can't play the game on my card..
    Is there anything i can do? or is there a way to downgrade to software?
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Some more info would help - like what flash card are you using (DStwo/Acekard/R4 for example??)

    But USUALLY (depending on your flashcard) you will need a DSLite/DSPhat to update the firmware of your flashcard to get it to work
     

Share This Page