Softmod Question

Discussion in 'PSP - Hacking & Homebrew' started by Mantis41, Jul 31, 2011.

  1. Mantis41
    OP

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    I have been looking through various forums and can't find a straight answer. I currently have a Go! with Pro B8 perma installed at firmware revision 6.20. Can I access PSN store and play backed up games online? If not what firmware will allow me to do this?
     
  2. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    I haven't played any games online yet but psn works.
     
  3. Mantis41
    OP

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    When I access PSN from 6.20 it asks me to update.
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    I can access PSN just fine on a 6.20 PRO-B8 2000.

    Do you have a PSN account?
     
  5. realveemon

    realveemon GBAtemp Regular

    Member
    144
    1
    Oct 2, 2008
    United States
    Just as a safety measure,,,, get a version.txt spoofing 6.39 and enable it through the recovery menu...

    Gotta get the right version.txt because i tried a few before one actually worked... all of them would say they spoof 6.39 but once you connected them to media go, it would download the update for 6.39 and it knew i was on 6.20... I'm sure theres a way on getting a copy of the version.txt file

    Post if you need more help
     
  6. Mantis41
    OP

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    Hey Ryd's.

    Just me being a spaz. I was using the internet browser instead of the PSN connections. It seems to work fine.

    Cheers [​IMG]
     
  7. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    is this here actually required? i have yet to actually try to get on PSN (forgot my password and the password recovery server from sony refuses to go back online)

    just wondering because i've always heard it works just fine straight off the bat with PRO, this is the first mention i've seen of needing to spoof your firmware version
     
  8. realveemon

    realveemon GBAtemp Regular

    Member
    144
    1
    Oct 2, 2008
    United States
    Not really essential yet it always serves since i use media go and to make sure umd's don't update my system...

    I have always used a version.txt so i don't know if its ok to have it or not.. I believe the original purpose was to trick the psp and the psn so i've always kept an up to date one on hand and enabled

    That and the psn is asking for him to update so i see this as a fix