Soft Reset? How to do it?

Discussion in 'Acekard' started by mkkid28, Sep 15, 2009.

  1. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Hi guys, Just recieved my Acekard 2.1 from Deal Extreme (only 8 days lol will buy from there again) but I can't figure out how to soft reset, anyone know how?

    I've pressed LRABYX and that didn't reset it back to menu.
     
  2. Sinistral89

    Sinistral89 GBAtemp Regular

    Member
    238
    5
    Sep 12, 2009
    Sweden
  3. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    You need AKAIO with the 2nd to newest loaders, or use official loaders. And it's ABLR Down.
     
  4. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    I've AKAIO 1.4.1 what are the loaders seperate from the AKAIO 1.4.1?
     
  5. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    I've AKAIO 1.4.1 what are the loaders seperate from the AKAIO 1.4.1?
     
  6. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
  7. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    can't you use the 7/30/2009 ak2 loader from the official firmware on AKAIO 1.4.1 instead of the 5/30 one?
    that's what I'm using now
    I mean it's 2 months newer than the 5/30 one, it should has more game compatiablity, right?
     
  8. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    543
    Dec 14, 2004
    New Zealand
    maybe it supports one or two newer games more yes, but akaio fixes alot more games than the official firmware does.
     
  9. mkkid28
    OP

    mkkid28 Advanced Member

    Newcomer
    60
    0
    Oct 16, 2007
    Cheers for the link.

    I didn't know their were separate loaders.
     
  10. dewback

    dewback GBAtemp Regular

    Member
    224
    1
    Jan 21, 2008
    United States
    Michigan
  11. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    people keep saying use this loader with soft reset broken or use an older version...if ak2loader = running ak2 mode in AKAIO
    why not use the newest akmenu4.nds 7/30/09 from the official firmware as the new ak2loader instead of using the soft reset broken or old loader?
     
  12. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Read the 3rd post. I said use older AKAIO loaders or Official loaders with the AKAIO firmware.
     
  13. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    I missed that part, my bad..
    they seem to release the AKAIO loader separately...why not just always use Official loader in AKAIO (if you want to boot in ak2 mode) instead of making a separate loader?

    what's the advantage of using a AK2loader over an Official Loader?
     
  14. lexluthor5

    lexluthor5 Member

    Newcomer
    19
    0
    Sep 30, 2008
    United States
    If I don't care about the soft reset, are these the loaders to use?
    http://akaio.gbatemp.net/loaders/

    How much new compatibility was added between the drivers that allow soft reset and the broken ones? One has a 6/1/09 file date and one has a 5/30/09 filedate. How much was added in there?
     
  15. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    that's what I wanted to know too

    what's the difference between those Loaders and the official loader
    if both loaders make AKAIO load in AK2 mode, ain't getting the official loader better than those older loaders?
     
  16. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    the only thing added was a fix for animal crossing. Otherwise, they are the same. AKAIO still has more compatibility than the official acekard loader.
     
  17. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,604
    498
    Sep 20, 2005
    I still don't get it, I know AKAIO has more compatibility than the official acekard loader
    but, if you're already running the AKAIO firmware, what's the need for using the ak2loader?
    if using the ak2loader makes AKAIO run in official loader mode, then why not just use the official loader 7/30/09 (akmenu4.nds) in AKAIO instead of the ak2loaders 6/1/09, 5/30/09