So ummm yeah this is a thing now.... Help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sonic Angel Knight, Jun 21, 2016.

  1. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,032
    5,079
    May 27, 2016
    United States
    New York
    I was trying to change my cakes 3ds to luma 3ds, and i succeeded but then this happened.
    HNI_0028.JPG

    I dunno what it is, but every time i load the luma it shows up, when i load cakes it vanishes.
    I booted cause i was curious, but it get stuck at the nintendo 3ds loading screen.

    Can anyone help?
     
  2. Bubsy Bobcat

    Bubsy Bobcat halloween peener

    Member
    1,472
    5,703
    Jul 8, 2015
    Zimbabwe
    Looks like you tried to install something that was supposed to be on the SD card onto the NAND.
     
  3. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    Aren't these caused by installing certain cias to your nand instead of your sd card?

    Edit :ph34r:
     
  4. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,032
    5,079
    May 27, 2016
    United States
    New York
    I did not install anything to nand.:mellow:
     
  5. sweatbox

    sweatbox GBAtemp Regular

    Member
    106
    29
    Sep 14, 2009
    Germany
    I would say, as the others too, its something you installed into nand with fbi.

    Got that too. In my case it was sysupdater or PlaiSysUpdater cant remember now. I heard also, that somebody got FBI installed into nand.
    But well as far as you dont know what it is you need to get the TitleIDs of all the named titles. FBI got multiple once.
    after that you will have to look if its inside your nand.
     
  6. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,032
    5,079
    May 27, 2016
    United States
    New York
    Then how does it explain why it only shows up when i load luma and disappear when i load cake?
     
  7. sweatbox

    sweatbox GBAtemp Regular

    Member
    106
    29
    Sep 14, 2009
    Germany
    In my view cake maybe only load up SD-installed titles.
    But as i said - got no real deal its only my suggestion why it could be
     
  8. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,032
    5,079
    May 27, 2016
    United States
    New York
    every time i switch from cake to luma is wrap up in present. Is weird but i will check Nand.:unsure:
     
  9. Nikki_swap

    Nikki_swap The Lewdest

    Member
    380
    449
    Aug 18, 2015
    United States
    Same thing happened to me wjen iade the change from reinand to luma, weord titles showed up despite never installing anything to nand, i had to uninstall them manually using dev menu
     
    Sonic Angel Knight likes this.
  10. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,467
    5,961
    Apr 20, 2015
    United States
    Tigard, OR
    Luma has region-free home menu stuff so it's probably causing some icons to appear. I'm pretty sure you have a title installed to NAND that shouldn't be there.
     
  11. Sonic Angel Knight
    OP

    Sonic Angel Knight GBAtemp Legend

    Member
    10,032
    5,079
    May 27, 2016
    United States
    New York
    So umm yeah thanks for help since i guess you were all right. :ph34r:

    Somehow there was a corrupted file that matched the title id on the sysnand, but i dunno how it got there. I wish i knew. :unsure:

    Is all fix now, so thanks. :):toot:
     

    Attached Files:

    Last edited by Sonic Angel Knight, Jun 21, 2016
  12. wurstpistole

    wurstpistole N3DS B9S

    Member
    2,641
    946
    Nov 19, 2015
    Gambia, The
    This. I also have one of those. I just moved it somewhere into a folder to the far right so I never see it. It doesn't hurt and I have no idea how to find out which title it is that causes this, so I just stick with it.