so now we need a ios51.wad?

Discussion in 'Wii - Hacking' started by goku21temp, Oct 23, 2008.

  1. goku21temp
    OP

    goku21temp GBAtemp Regular

    Member
    122
    0
    Oct 11, 2008
    United States
    or will that still overwrite the other ios´s?

    normally that should be the new updating-method from now on, cause with trucha = no channels, backup etc.

    what do you think ?`i think we need a platform and dedicated hackers who pitch us the new ios´s as wads for homebrew-save installation..


    [​IMG]
     
  2. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2,829
    36
    Jan 4, 2008
    depends if a game or app needs it
     
  3. pelago

    pelago Member

    Member
    989
    51
    Feb 20, 2006
  4. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    at the time of this posting, there are no games that require 51... that WILL change though... new games will check for 51 to make sure your Wii is up to date (anti-piracy)

    Installing 3.3b only has ONE advantage, ability to access the Shop Channel... nothing else...
     
  5. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    lol well were working on gettng games working under IOS51 under new cios lol
     
  6. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    2,320
    0
    May 21, 2006
    United States
    that's exactly why i said "AT THE TIME OF THIS POST"... because I know in the comming weeks, when it's fixed, and 51 is not a problem anymore, someone will come back and quote the post saying I don't know what I'm talking about, and I'm a stuipd douche, and all that...

    But I do hope that all the devs are working, and bitch slap Nintendo with an update in the same day AGAIN, lol