Sniper: Ghost Warrior Problem

Discussion in 'Computer Games and General Discussion' started by 67birdman, Jun 28, 2010.

  1. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    1
    May 25, 2008
    Canada
    Vancouver, BC
    Hi guys,
    I recently got Sniper Ghost Warrior for PC [​IMG]
    I know for one that my system requirements are better than the minimum.
    So I can run it smoothly.
    But this isn't the problem, whenever I change the graphics from "best quality" to "balanced"
    It says to restart the game for it to take effect, but when I do its still the same.
    Please help, the game is running quite slow, its a sick game so I really wanna play it.
    Thanks
    BTW my specs are:
    Intel Core2 Duo E6300 @1.86 GHZ
    ATI Radeon X1600 512MB
    2 GB RAM
    Windows Vista Home Premium- 32bit
     
  2. devilguy370

    devilguy370 GBAtemp Regular

    Member
    1
    Apr 21, 2008
    United States
    SF, YaY aReA
    first of all, sniper ghost warrior is published by a shitty publisher. dont be surprised if you get some errors. but uhm, i guess you gotta keep trying. try and customize your own settings
     
  3. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    1
    May 25, 2008
    Canada
    Vancouver, BC
    LOL yea, never heard of City Interactive..
    And how would I do that?
    I need help plzz, isn't anyone else having this problem?
    The settings dont save when I restart [​IMG]
     
  4. Cermage

    Cermage GBAtemp Advanced Maniac

    Member
    1
    Dec 2, 2007
    minimum graphics required is x1650, don't think you'll be getting too far with your x1600 even if you do change the settings.

    anywho, seems to be a bug. a few other people have the same issue.
     
  5. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    1
    May 25, 2008
    Canada
    Vancouver, BC
    Yea thats what it is, its a 1650 series or something..
    So if its a bug, are they gonna release an update or something to fix it then?
     
  6. Delta517

    Delta517 Its okay...Im a ninja ;)

    Member
    3
    Nov 25, 2008
    Norway
    Have you checked your CCC setting? If you haven't, open CCC, go to the graphics setting and check on all the Use Application Settings boxes. [​IMG]

    I just played this game BTW. [​IMG]
     
  7. 67birdman
    OP

    67birdman GBAtemp Fan

    Member
    1
    May 25, 2008
    Canada
    Vancouver, BC
    LOL this game looks sick, and is pretty fun [​IMG]
    Changing the application settings didn't help..
    Man I should've gotten an nVidia card.. Less problems to deal with [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice