SNES9X

Discussion in 'Wii - Emulation and Homebrew' started by jakl_53, Jan 5, 2010.

  1. jakl_53
    OP

    jakl_53 Member

    Newcomer
    1
    Dec 27, 2009
    United States
    I was messing around the other day with my wii trying to USB loader working. I deleted an IOS or a CIOS and dont know which one. Now SNES9X wont start. Everything else is just fine that ive noticed so far. Anyone know what IOS or CIOS that it uses so I can put it back on my Wii?
     
  2. jakl_53
    OP

    jakl_53 Member

    Newcomer
    1
    Dec 27, 2009
    United States
    Is this even the right forum? Should this be in hacking?
     
  3. Krestent

    Krestent What to post?

    Member
    3
    Mar 31, 2009
    United States
    Well, it is an emulator...
     
  4. jakl_53
    OP

    jakl_53 Member

    Newcomer
    1
    Dec 27, 2009
    United States
    Yeah but im not getting any bites and it does have to do with ÂIOS's....
     
  5. Hatsu

    Hatsu Someone's been killing, eh?

    Banned
    0
    Oct 19, 2009
    __________________ Warn: 50%
    You are correct.
     
  6. jakl_53
    OP

    jakl_53 Member

    Newcomer
    1
    Dec 27, 2009
    United States
    So should this be moved?
     
  7. jakl_53
    OP

    jakl_53 Member

    Newcomer
    1
    Dec 27, 2009
    United States
    So I bit the bullet and tried to fix this myself. I went in to the Trucha Bug Restorer app and re-installed the patched IOS36 and that fixed my problem. Hope this helps someone in the future.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice