SNEEK issue

Discussion in 'Wii - Hacking' started by corey89, Oct 11, 2011.

Oct 11, 2011

SNEEK issue by corey89 at 9:35 PM (544 Views / 0 Likes) 3 replies

  1. corey89
    OP

    Newcomer corey89 Advanced Member

    Joined:
    May 25, 2009
    Messages:
    64
    Country:
    United States
    I used ModMii to set up SNEEK+DI along with DML the other day and decided to test it out finally, but I'm encountering a problem early on. It boots up to a screen that says "Press A to continue" but the wiimotes are unsynced as soon as this screen pops up. I've tried syncing them back in while at this screen by pressing the red buttons on the wiimotes and the wii itself but they are never synced. The only thing I can do is hard reset the machine, get onto the standard system menu and then resync them.

    Does anyone know what this issue is and if there is a possible fix for it?
     
  2. corey89
    OP

    Newcomer corey89 Advanced Member

    Joined:
    May 25, 2009
    Messages:
    64
    Country:
    United States
    Anyone??
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    syncing at that screen should work, try hitting the red sync button on the wii before the wiimotes.

    do u have a game in sneek format in usb:\games\

    You could make a fresh nand dump on your wii's real nand, extract it using showmiiwads or giantpune's nandextract, then use that as your emulated... with any luck your Wiimotes will be sync without requiring you resync them.
     
  4. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    start bootmii from hbc, see if it loads up sneek-di.
     

Share This Page