SMG2 and Lego Harry Potter

Discussion in 'Wii - Backup Loaders' started by fizzmaister, Jul 13, 2010.

  1. fizzmaister
    OP

    fizzmaister Member

    Newcomer
    11
    0
    Nov 28, 2009
    United States
    Hello. I'd like to play my copies of SMG2 and Lego Harry Potter. When I try loading SMG2 I get a black screen with white letters and numbers. I haven't tried Lego HP yet.

    I have a 3.3U
    Gecko OS updated from a "wii fit plus" disc (don't know what version that got me to)
    I have HBC and DVDX
    cios r19
    The latest final (not beta) NeoGamma
    I load from disc.

    I don't have bootmii (either ios or boot2 (while bannerbombing, it said I could install at boot2, I don't know if it's still true)), priiloader, or any other loadtime program. I don't have an available external HDD although I might get one later in the year.

    Thanks in advance [​IMG]
     
  2. elimist

    elimist GBAtemp Regular

    Member
    282
    0
    Mar 31, 2009
    United States
    First install bootmii ios. Everyone can install the ios. If hackmii said you cant install bootmii boot2, you never will be on that wii. Are you loading the game with geco or neogamma?
     
  3. MrDiesel

    MrDiesel GBAtemp Regular

    Member
    175
    2
    Apr 21, 2010
    Belgium
    My PC :)
    If you could, you will still be able to install it as boot2. Do that first, and make a NAND backup. Then you have maximum brick protection.
     
  4. Delta517

    Delta517 Its okay...Im a ninja ;)

    Member
    1,327
    35
    Nov 25, 2008
    Norway
    What does it say?
     
  5. fizzmaister
    OP

    fizzmaister Member

    Newcomer
    11
    0
    Nov 28, 2009
    United States
    Do I install bootmii by running bannerbomb with hackmii again, or is there a simpler way?

    I'm loading with NeoGamma. I'm not CORPed up so Gecko only works with originals.

    @Delta: I don't know I never looked to closely and I'm not near my wii right now so I can't check.
     
  6. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    Run the hackmii installer from hbc
     
  7. fizzmaister
    OP

    fizzmaister Member

    Newcomer
    11
    0
    Nov 28, 2009
    United States
  8. fizzmaister
    OP

    fizzmaister Member

    Newcomer
    11
    0
    Nov 28, 2009
    United States
    Sorry for the double post/bump, but could someone please answer my question? I'm assuming that I need some newer IOS, but I don't know which one. The post above shows what happens when I try loading it with NeoGamma 8 Final, and cIOS r19.
     
  9. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    1st of all downgrade ur cIOS249 to rev17 cause pretty much most/all USB Loaders r most compatible w/ rev17 than rev18+!! lol That's y ur getting that Code Dump everytime u load SMG 2!! lol
     
  10. C.S.I.

    C.S.I. GBAtemp Fan

    Member
    410
    0
    Mar 8, 2010
    Down under
    Or try latest CFG USB loader and V19 of cIOS249
     
  11. 75UR15

    75UR15 Advanced Member

    Newcomer
    82
    0
    Jul 5, 2010
    United States
    Two things of note, one I agree with downgrading to cIOS38 R17, but it also helps if you load that particular game once from the disc first. I can vouch that SMG2 works 100% with r17 using USB LoaderGX r937. (There is a newer version of gx but I haven't tested it). That black screen just means the wii crashed (no damage just a hard reset).
     
  12. bwillb

    bwillb GBAtemp Advanced Fan

    Member
    620
    0
    Jul 2, 2009
    United States
    also works splendidly with 222-mload v5