Smash Bros White Screen

Discussion in 'Wii - Backup Loaders' started by glitch777, Sep 19, 2014.

  1. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I have just modded my WII and was able to play NSMB off of my USB drive without any problems, but once I tried Brawl it would get past the initial loading screen, but once it is supposed to play the intro movie it stays at a white screen instead. My wii remote loses its connection to the Wii. I have tried multiple USB loaders and they all give me the same result. Any help would be highly appreciated. I have also attached my System Check Log for anyone who is interested
     

    Attached Files:



  2. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    May I ask where you got your SSBB iso?
     
  3. Maxoxpower

    Maxoxpower Advanced Member

    Newcomer
    81
    7
    Jan 29, 2008
    Canada
    nope he can't
     
  4. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Well then. I can't help you.
     
  5. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    If I must go into detail how I got it before you help me then sure. I had made a back up off my old wii about 4 or 5 years ago, but when I finally moved out on my own I left that Wii to my little brother. I kept a copy of all of the backups I made for him on my external hard drive. Now I have a new Wii that my girlfriend bought for me, (you can check my old post if you really want to) and I tried to use the same backup that I made, that works on my old wii on my new wii. It doesn't even have a working disc drive so this is my only option. Now can you help me? Also I checked the ISO on dolphin and it works perfectly.
     
  6. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Was it really new? A new white one? because I heard the black ones didn't work with backups.
     
  7. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    Its an old white one from a thrift store. Not really sure of its age, anyway to tell? Also like I said in my original post it loads NSMB, and my only gamecube backup Time Splitters 3.
     
  8. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Well, have you changed the iso is anyway?
     
  9. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I convert the files over to WBFS before I use them but that is about it.
     
  10. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    What did you use to convert them? If you used WiiScrubber, I think I have found your problem.
     
  11. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I use wii game manager.
     
  12. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Well, if I were you, I'd recreate the Iso.
     
  13. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    It won't happen anytime soon, because the disc drive on this wii is broken. I have to wait until I go back home and visit my little brother. I don't know anyone else with a modded wii either. So I guess im screwed until then.
     
  14. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Hmmm... I have come up with a solution. Switch to USB.
     
  15. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I am using a USB, do you mean switch the USB device that im using?
     
  16. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    USB Loader GX?
     
  17. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I tried that one, wii flow, neo gamma, and a few others all with the same results.
     
  18. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States
    Hmm... What else... Have you added any characters or anything like change textures?
     
  19. glitch777
    OP

    glitch777 Member

    Newcomer
    17
    1
    Sep 13, 2009
    United States
    I have project M but that is disabled at the moment
     
  20. Tsuruhime

    Tsuruhime Advanced Member

    Newcomer
    52
    0
    May 6, 2014
    United States