Sky3ds and games with fw 9.2+, possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by NintendoFan3DS, Mar 17, 2015.

  1. NintendoFan3DS
    OP

    NintendoFan3DS Advanced Member

    Newcomer
    66
    5
    Dec 29, 2014
    Poland
    is this possible to play games with fw 9.2+ if my console have 9.0 fw?
    some sources says that newgame codename steam needs 9.4, i think xenoblade will have 9.2+
    can i play with sky in those games?
     
  2. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States

    Yes, but you'll need to use a CFW with emunand to do it. (Not currently available, excl Gateway)
     
  3. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,537
    21,496
    Sep 13, 2009
    Poland
    Gaming Grotto
    They will prompt you to update, Sky emulates a real cartridge, so it will behave like one. Also keep in mind that Xenoblade is N3DS-exclusive, it won't work on a 3DS.

    There's OSKA and stuff, not sure if they feature an EmuNAND option.
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    what console? n3ds or original 3ds/2ds/XL, if its not a new3ds you can use Rxtools to boot into 9.5 emunand to use newer games....or you could just update and loose access to future homebrew developments
     
  5. NintendoFan3DS
    OP

    NintendoFan3DS Advanced Member

    Newcomer
    66
    5
    Dec 29, 2014
    Poland

    forget to tell its n3ds xl :(

    so bad to hear, there is only gw, for now sky3ds is usless for new games
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    neither OSKA or KARL3DS are released yet, but when they do they should have emunand functionality upto 9.5 (no guarantee for higher FW's if nintendo fix their security)
    wait for Karl3DS, emunand, region free etc, but it will only work on 9.2 or lower, they are pretty much there now, and offer a lot of cool features that you might regret updating over

    but if you just want to play the game, you can update, sky3ds still works upto 9.5 which is the latest, but sticking at 9.2 or lower is the better plan imho
     
  7. NintendoFan3DS
    OP

    NintendoFan3DS Advanced Member

    Newcomer
    66
    5
    Dec 29, 2014
    Poland

    i not read full thread but karl will have high restriction, i think they will block sky3ds :/
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,120
    9,456
    Sep 23, 2013
    nope, they already said sky3ds will work fine, they wont be doing anything to block it, all they are blocking is easy rom loading directly from their work (i.e with no flash card).....sky3ds emulates a retail card so it should work fine with it (devs have pretty much confirmed this to be the case)
     
  9. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
    Basically, your process will be:
    1. Use Cubic Ninja rom to boot an emunand
    2. Update emunand as needed (or 9.5, we don't know if there will be an issue with 9.6 encryption yet)
    3. Play any roms you want that have a higher FW requirement in that emunand
     
  10. kaylejoy

    kaylejoy GBAtemp Regular

    Member
    103
    54
    Jun 20, 2013
    United States
  11. NintendoFan3DS
    OP

    NintendoFan3DS Advanced Member

    Newcomer
    66
    5
    Dec 29, 2014
    Poland
    • Will this work on my New 3DS ? No, at the moment this only works on 3DS, 3DS XL and 2DS models.
    • Will it ever work on the New 3DS ? Maybe. I don't plan on working on it, like, ever, but the code is out there now so...

    :angry:
     
  12. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,537
    21,496
    Sep 13, 2009
    Poland
    Gaming Grotto
    Regionthree currently doesn't work on the N3DS.