Simple IOS Patcher Freezing

Discussion in 'Wii - Hacking' started by mightymo77, Dec 25, 2012.

  1. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    I'm at someone's house, they bought a brand new Wii for their kid. I letterbomb'd it, next step is to install Simple IOS Patcher. What's happening is the controller is shutting off, and I cannot press 1 or A to continue. Some thing with Priiloader. I am using a SD card that I have dedicated just for Wiis, and have done this about two dozen times before. Can someone please help me. There's a kid here that wants to play his Wii but can't :(
     
  2. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    Some apps are not compatible with new Wiimotes+
    Try sync an old Wiimote =), and try again.
     
  3. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    Awesome, thank you so much for the fast response and helping me. I figured I needed a different controller by viewing other forums, BUT, I have hacked dozens of Wiis, all with my newer black Wiimote w/Motion Plus. Never had this problem. Or actually I did one time, but tried another motion plus controller and it worked. Do you know why this is?
     
  4. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I'm not completely sure, I think there are 2 different Wiimote+ models.
     
  5. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    OK, I'm going to borrow my aunt's and see if it works, will report back. Thank you very much.

    For those reading this, and who likes old school 8 & 16-bit stuff, please visit my website, downloads page, under Misc, and grab my Video Game Ringtone .ogg Pack I made :)

    Direct download - http://www.mightymo.net/downloads/misc/Video Game Ringtone OGG Pack.zip

    Requests, comments, ect welcomed.
     
  6. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    I have 2 Wiimotes+ both blacks, one of them (the older one) can be recognized by WiiSX and the other one can't. So yeah, there are at least 2 models of Wiimotes+.
     
  7. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    We were able to locate someone's Wiimote and the Wii is now fully hacked. We brought it back home and the Wii still doesn't recognize the Wiimote that game with the console. What a pain. We are going to buy a separate Wiimote and see if that will work. At least it's hacked though.
     
  8. OriginalHamster

    OriginalHamster UStealthy

    Member
    3,381
    641
    Nov 2, 2008
    Cote d'Ivoire
    You re-sync those?
     
  9. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    Yeah I synced the new controllers, they work fine on the Wii, but they DO NOT work on any emulators, CFG USB Loader, ect. It's the new controllers that say Wii U on the box :/
     
  10. suloku

    suloku GBAtemp Advanced Fan

    Member
    862
    490
    Apr 28, 2008
    The issue is simple: the new model needs to be supported by libogc (which I think already is), but any app compiled with an old libogc that doesn't support the controller won't work.

    You may try an app recently updated and see if it works, as it may use one of the latest libogc.

    Or you may compile some examples with the latest libogc from svn...

    Anyway, all emulators should be recompiled to support these new wiimotes IMO, but ain't nobody got time for that...
     
  11. mightymo77
    OP

    mightymo77 Advanced Member

    Newcomer
    57
    1
    Sep 3, 2011
    United States
    Hyrule
    They don't have time to update the libogc? That's crazy. This new controller issue is a serious problem!
     
  12. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
    you could always just use DOP-Mii to patch the IOS instead
     
  13. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
    iirc libogc is compatible with new remote since 1.8.9, its actually quite easy to set up devkitpro and compile wii homebrew if theres a few apps that you really need.