1. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    I'm having a problem with a 3ds of mine my gfs youngest son dropped it on its side and now when I turn it on the power light shuts off within 1 second any ideas? I seen the one shut off and popping one but its not making any noise
     
  2. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    my pretty guess is you will have to open the thing (it uses a special triangle shaped screwdriver)
    and check the ribbon cables and damage inside...
    obviously, you can't do much without opening the thing... there is no magic software that fixes it
     
  3. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    thank you ive got it apart down to the circuit board cause those was just regular small Philips screws
     
  4. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    woa, nintendo used the special triangle screws on the DS lite and wii, i thought they were still using them.
    can you take pictures with high resolution and not blurry?
    check the ribon cables..
    does the console still charges? ( you need the battery plugged for charge)
     
  5. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    yes it charges but wont turn on even with it plugged in
     
  6. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    ok, i would say, check the ribon cables, if they seem locked into place..
    or maybe one of the screens died and the console prevents turning on...

    did that 3ds had CFW on it? had you installed the armloader hax into the nand?
     
  7. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    yes I did the arm9 loader and it was working perfect till he dropped it on its side today upon taking out the circuit board it looks like one of the p17 circuit is broke the prongs look broke ill try to use my phone and zoom in and a good look
     
  8. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    i asked about the CFW because pressing the power on button and imediatly shut off, used to be a sign when people had armloaderhax and boot without sd card
    the new installs don't suffer from this because you install the file to the nand..
    and this could be a sign that your sd card is not properly inserted (because the fall)
    try to remove it, check if the card works perfectly on the pc, try to boot the console without the sd and then insert it again
     
  9. bananapi761

    bananapi761 GBAtemp Fan
    Member

    Joined:
    Jan 8, 2016
    Messages:
    420
    Country:
    United Kingdom
    It might be something to do with A9LH then. Try formatting the SD or a different card altogether, and make sure arm9loaderhax.bin is in the root.
     
  10. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    ok I'm gonna try reassemble the 3ds and try it
     
  11. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader
    Member

    Joined:
    Jan 17, 2016
    Messages:
    1,594
    Country:
    Brazil
    They're using special "three-sided" screws for the microSD slot in the N3DS.
     
  12. V0ltr0n

    V0ltr0n GBAtemp Fan
    Member

    Joined:
    Jan 5, 2016
    Messages:
    484
    Country:
    United States
    Am i the only one that read the part about the prongs appear broken? Sounds like u need a hardware repair and not software. Hopefully it's in a state that soldering might fix it. Good luck.
     
  13. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    ok I got it all back together and its staying on but I have no pictures on any if the screens they light up but nothing I can hear the sounds when moving with the buttons
     
  14. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    You may need a new backlight, check the ribbon cable isn't broke
     
  15. wolf_

    OP wolf_ GBAtemp Fan
    Member

    Joined:
    Jan 22, 2012
    Messages:
    470
    Country:
    United States
    yeah I figured out the bottom display its on but green and the top I believe is the cable on the back of the board its a pain in the ass to put back on
     
Draft saved Draft deleted