Should I upgrade to 4.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Haloman800, Apr 24, 2014.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,721
    498
    Dec 18, 2009
    United States
    I'm on 4.3 right now, I have Animal Crossing with has 4.5X on it.

    What are the pros/cons of updating?
     
  2. Gamemaster1379

    Gamemaster1379 GBAtemp Advanced Fan

    Member
    588
    82
    May 5, 2008
    United States
    United States
    Assuming you use emuNAND, it would have effectively zero impact. You could update, but my philosophy in this situation is not to fix what isn't broken.

    The updates from 4.3 to 4.5 are supposedly system stability and "minor adjustments to enhance user experience". To my knowledge, there was nothing particularly major that 4.5 offered in terms of system crash prevention, so it would likely be negligible at best.
     
  3. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Pro: Some people have reported better stability with it (emunand i think). It makes sense because that's likely the firmware most devs use to debug on. It's also the firmware most testers likely run on.

    Con: Ak2i won't run on it.
     
  4. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,721
    498
    Dec 18, 2009
    United States
    Ok. I am using emuNAND, and glad there's not much of a difference. The lower the better IMO.

    I worked too hard to get a 4.X 3DS, any update scares me, lol.
     
  5. MrEl

    MrEl GBAtemp Regular

    Member
    163
    17
    Dec 12, 2013
    United States
    Mine is also 4.3 E., but I have never had any issue with playing games with a flash cart.
    If your version is below 4.5, it doesn't really matter. :)
     
  6. foxroxursoxs

    foxroxursoxs Member

    Newcomer
    10
    0
    Jul 22, 2010
    Will updating remove or refresh the gateway hack?
     
  7. foxroxursoxs

    foxroxursoxs Member

    Newcomer
    10
    0
    Jul 22, 2010
    From 4.(x<5) to 4.5
     
  8. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,018
    460
    May 8, 2010
    United States
    Gateway hack as in, the exploit you run from a DS-mode cart? Not sure. But if it does, it shouldn't be a big deal to re-install it.

    To answer the OP's question with my own advice: If it's easily doable for you to update to 4.5, do it. You gain benefits without loss of features (aside from not being able to use an Acekard 2i anymore). If it's too much trouble for you to update, then I'd stay on your current firmware and call it good.
     
  9. foxroxursoxs

    foxroxursoxs Member

    Newcomer
    10
    0
    Jul 22, 2010
    Im gonna try it. My dilemma is that i tried to update emunand outside of gateway mode and it failed. Currently in system it has "version 4.4" HOWEVER there are traces that the 3ds has been updated to 7.1. Even when i put in a retail it says "update to whatever". So it seems like my update failed but there are still traces of it there. I was wondering if i were to update from 4.4 to 4.5 if that would allow gateway to work again.
     
  10. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,018
    460
    May 8, 2010
    United States
    Honestly, it couldn't hurt to try it. I think I recall you talking about that in another thread and I wondered how that went. Definitely try it and see what happens. And let us know :)
     
  11. foxroxursoxs

    foxroxursoxs Member

    Newcomer
    10
    0
    Jul 22, 2010
    it could be a while though, about a week. I gotta buy the game online.
     
  12. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,437
    583
    Dec 24, 2013
    United States
    Does your system have the miiverse icon in real nand? I've heard the 7.x update will install but sometimes doesnt change the version number