Shall I Update my Wii?

Discussion in 'Wii - Hacking' started by That-Guy, Oct 29, 2009.

Oct 29, 2009

Shall I Update my Wii? by That-Guy at 3:36 PM (938 Views / 0 Likes) 11 replies

  1. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    OK my Wii is running 4.0 but was looking at upgrading to 4.2 to see if it will allow me to play all the newer games like Rock Band Beatles and Guitar Hero 5.

    My Current Wii setup is:

    - System Menu 4.0
    - Preloader 0.29
    - cIOSCORP 3.3
    - Homebrew Channel

    My Questions are:

    I was going to update using the Nintendo Update, is this safe with the things I have installed like preloader etc?

    Does the latest cIOSCORP work with 4.2?

    I was going to follow this guide: http://gbatemp.net/index.php?showtopic=171901 Can I install cIOSCORP after following this guide?
     
  2. fishears

    Member fishears fishears

    Joined:
    Sep 28, 2008
    Messages:
    694
    Country:
    United Kingdom
    That guide is great - I used it and it was flawless. I don't use cIOSCORP though so I can't comment there but for USB loading its all done for you in the guide. I upgraded using the official Ninty updater - no problems - if you're putting preloader back on after you upgrade then you don't need to do anything. Otherwise I'd recommend using nandclean to remove the traces left behind...
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    run the cioscorp uninstaller

    then use the safe updater 4.2

    then reinstall cioscorp
    but i suggest you dont just yet
    it doesnt have the best compatability with newer games
    so stick to neogamma until halloween when cioscorp 3.5 gets released.
     
  4. Robj1969

    Newcomer Robj1969 Member

    Joined:
    Sep 13, 2009
    Messages:
    43
    Location:
    UK
    Country:
    United Kingdom
    If you just want play GH5 and rock band....stick GH5 in and run the update from the disc and voila both games should play without having to faff about going to 4.2 FW

    Did same thing on my mates 3.4E last night
     
  5. ChambersNow

    Newcomer ChambersNow Newbie

    Joined:
    Aug 27, 2009
    Messages:
    8
    Country:
    United States
    Tell me how it goes. I am currently on 4.1 and have the following installed;

    bootmii
    preloader .29
    waninkoko's CIOS rev 12
    HBC

    Here's where my concern is that I haven't seen talked about in the guides. If I use the safe updater, then it installs the new menu which runs off a different IOS. If preloader tries to run the menu from the old IOS then I have a brick. So I guess what do I do first? Remove preloader entirely before doing anything? If so how do I even do that? Is there a preloader removal tool? That's my concern, don't really want a brick so I have been holding off [​IMG] Let me know how you end up doing it
     
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    thats good that your taking precautions

    when you run the safe updater
    it will install the 4.2 system menu.

    installing any system menu automatically removes preloader.

    so your not going to have preloader when you finish updating
    your going to have to reinstall it.

    and the new preloader .30 have an uninstaller built in
    just press - to uninstall
    and + to install
     
  7. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    That's great thanks.

    So now I guess I should just wait for cIOSCORP 3.5 and will go ahead [​IMG]
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    3.5 will be good
    ive tried throwing many new games at the beta version and its working flawless.
    def worth the wait.
     
  9. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom
    Excellent Stuff looking forward to it even more now. Has it fixed the mario kart not working problem that some people had with 3.4 (read that somewhere)
     
  10. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    yes it has
    plus much more games too
    like metroid prime triology and whatnot.
     
  11. That-Guy
    OP

    Newcomer That-Guy Advanced Member

    Joined:
    Jul 17, 2009
    Messages:
    82
    Country:
    United Kingdom

    Thanks mate you have been more than helpful will keep an eye out for cIOSCORP 3.5 [​IMG]
     
  12. ChambersNow

    Newcomer ChambersNow Newbie

    Joined:
    Aug 27, 2009
    Messages:
    8
    Country:
    United States
    Aha! Well I guess that answers it, thanks so much xzxero ! I will then wait for the new CIOS 3.5 to be released and will start the update. That's much simpler than anticipated [​IMG]
     

Share This Page