Server-side error. Cydia is likely overloaded...???

Discussion in 'iPhone, iPod & iPad' started by SilentGhost, Jan 5, 2011.

  1. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    I just tried to save my old SHSH blobs from cydia but all it gave me from 4.2 and below was:
    How do I fix this?
     
  2. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Try again in an hour or so. This isn't your fault.
     
  3. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    I was just wondering cause I just got Jay to approve my TSS... but thanks god I got the jailbreak working(which means its down grading time! [​IMG] )
     
  4. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    You need to have the SHSH blobs to actually downgrade (on your computer or on Saurik's server). On top of that, you can only downgrade to a firmware that you have saved SHSH blobs for.
    So if your on 4.2.1 and you just saved your blobs now (so these are your only ones), you can only come back to 4.2.1.
     
  5. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    Ugh same error...
     
  6. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    Ok I've still gotten the same error and its been 2 days! what do I do now?
     
  7. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    What firmware is your iPod on? The only SHSH blobs you can get are 4.2.1 now. If you were jailbroken on 4.1 as well then you should have backed up your SHSH blobs then. Anyway, that problem comes when Firmware Umbrella requests blobs from Cydia that Cydia doesn't have for your device e.g. I don't have 3.1.3 blobs since I didn't know what I was doing when i jailbroke that and pressed the wrong button so when Firmware Umbrella asks Cydia for them it returns that error.
    If your device is on 4.2.1 and has never had its SHSH backed up before it will return that error
     
  8. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    I just realized that I jailbroke my iPhone with 4.1 firmware(which works perfect for some reason) will that effect the blobs?
     
  9. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Your blobs will be saved anyways if you pressed the make my life easier button in Cydia. If you did do that, you can forget about it, Cydia will save all future blobs for you.
     
  10. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    I did before but it still gives me that error
     
  11. SilentGhost
    OP

    Newcomer SilentGhost Member

    Joined:
    Jan 1, 2011
    Messages:
    46
    Location:
    DeLand
    Country:
    United States
    now its fixed but saying there not available.... Aw screw this I'm just gonna wait for a new untethered windows jailbreak -_-
     
  12. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    look at Cydia's front page. If you see 4.1 and 4.2.1 then you're fine. If you only see 4.2.1 or nothing then you can't downgrade.
     
  13. metamaster

    Member metamaster GBAtemp Advanced Fan

    Joined:
    Mar 7, 2010
    Messages:
    876
    Country:
    Canada
    Weird, on my iPad it says I have 3.2 - 4.2b3 saved, but I actually saved my 4.2.1 blobs with Tiny Umbrella...

    Edit: [​IMG] All of a sudden, Cydia started showing my 4.2.1 blobs... I guess if it doesn't appear you just have to wait.
     
  14. alidsl

    Member alidsl I am now a lurker

    Joined:
    May 27, 2009
    Messages:
    2,823
    Location:
    Kanto - Pallet Town
    Country:
    United Kingdom
    Yeah It sends the blobs to Cydia and they often get caught or sometimes never arrive, my 3.1.3 blobs only appeared after a few weeks
     
  15. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    The firmware versions Cydia displays are often lagged by weeks, if not months. The best way is to download TinyUmbrella and have it pull SHSH files from Cydia's servers. It will pull all available files, including ones that Cydia actually has but isn't telling you about.
     

Share This Page