Self bricked WII after update ...

Discussion in 'Wii - Hacking' started by otik00, Oct 5, 2012.

  1. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    Hello,
    I have some big problems with my WII. So on start, my WII is first from I think 2005-2006 production, I soft modded it and do nothing to now (when my guitar hero not work). So I decide to make update with Pimp my Wii.

    Of course I don't make any backup, before started all process....

    After Pimp my Wii finish all updates, console restart, and started with my preloader v0.30.

    But when I want to start "system menu" says me : es_diverify failed
    When I try to start Homebrew Channel also put me error : Error autobooting HBC. maybe title not installed?


    So I can't start anything, on other forum I found short guide, with these steps:
    Download system menu 4.1u wad
    Download ios60patched.wad
    Place both wads in sd:\wads
    Place wadmanager's boot.dol in the root of your sd-card
    load preloader
    click load/install
    load wadmanager
    use ios249
    1st- install patched ios60
    2nd- install system menu v449
    then reinstall preloader


    I have 4.2u system manu, but I want try with 4.1u and ios60...

    When I finally start Wad Manager 1.7, when open program welcome screen, my WII mote switch off, and it wont start... (I don't know, freezing?).
    When I want sync with WII nothing happen.

    I don't know what I should do now.

    Thanks for help.
    Regards
     
  2. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Modmii
     
    1 person likes this.
  3. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    Modmii, can you say little more :) ?
     
  4. wiimanofthenorth

    wiimanofthenorth GBAtemp Regular

    Member
    285
    21
    Jan 18, 2011
  5. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    I have american WII, but I use it in Poland...
     
  6. pwsincd

    pwsincd Garage Flower

    Member
    3,264
    1,654
    Dec 4, 2011
    Manchester UK
    He means to say download and use Modmii to remod your wii with the most up to date files needed. Tell it your wii is a virgin(unmodded wii) and follow the instructions given to you . Dont miss out essential brick protection steps ..

    http://modmii.zzl.org/home.html
     
  7. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    But my WII is not "virgin", I have made soft mod long time ago...

    Can you write me what should I do next when I download these ModMII ?

    Thanks
     
  8. Hunter X

    Hunter X GBAtemp Regular

    Member
    117
    23
    Apr 3, 2012
    United States
    Just tell ModMii it is, stop making this harder than it's supposed to be. You got yourself a nice brick by using Pimp My Wii, now just follow the PROPER instructions for trying to unbrick it.
     
  9. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    Yes I know, but I must choose first option and make all from beginning? (so ModMII wizard + guide) or other option. Only this I want to know :)
     
  10. pwsincd

    pwsincd Garage Flower

    Member
    3,264
    1,654
    Dec 4, 2011
    Manchester UK
    yeah
     
  11. wiimanofthenorth

    wiimanofthenorth GBAtemp Regular

    Member
    285
    21
    Jan 18, 2011
    Download and install modmii on your computer. Tell it you've never done a mod before, and follow it's step by step process it gives you. Don't skip a thing!
     
  12. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    Thanks, I will try it.
     
  13. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    532
    Sep 12, 2009
    Canada
    Ontario
    ModMii is the way to go, eventually, but unfortunately your modmii guide will start off assuming you have access to the system menu (or the homebrew channel). So before you're able to follow your modmii guide, u need to fix the problem enough to access the system menu (or homebrew channel).

    So do this... download the HBC forwarder dol from here:
    http://gbatemp.net/topic/275079-request-hbc-forwarder-dol/page__view__findpost__p__3399965

    Save the dol to your SD card (on the root), then start priiloader and install that dol, then load the installed file. You should now be inside the homebrew channel. From here just follow your modmii guide, but for the first step just launch the hackmii installer from the homebrew channel instead of via an exploit.

    Your modmii guide will get you to install bootmii, make a nand backup, update priiloader and other mods.
     
  14. otik00
    OP

    otik00 Member

    Newcomer
    13
    1
    Oct 5, 2012
    Poland
    All working. Many thanks for all answers!
     
    1 person likes this.
  15. Hunter X

    Hunter X GBAtemp Regular

    Member
    117
    23
    Apr 3, 2012
    United States
    The next step is to take a nuke and direct it towards Pimp My Wii and run for cover (obviously).
     
    1 person likes this.
  16. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Just to let you know this issue is not caused by pimp my wii per say, it is caused by the lack of the ES_DIVerfiy patch on the system ios provided by pimp my wii. No apps patch ios with ES_DIVerfiy other than the preloader installers, so reinstalling ios60, 70, or lord forbid 80 would not include the ES_DIVerfiy in the system ios. This is in no way a fault of pimp my wii (which I do not like), but simple a fault of runing an outdated system loader which requires an outdated patch which is no longer required. A very simple fix to the issue would be to install the ios70patched.wad file found in many older 4.2 system hack guides, which has the ES_DIVerfiy patch for preloader support. Removing ES_DIVerfiy patch from the system ios via ios install will always break preloader on and system ios 50 or greater. ES_DIVerfiy is not needed with priiloader, so you should not use preloader, but priiloader instead, since it runs on a clean system ios.