SD2Vita h-encore bootloader

Discussion in 'PS Vita - Hacking & Homebrew' started by fenderjaguar, Aug 23, 2018.

  1. fenderjaguar
    OP

    fenderjaguar GBAtemp Fan

    Member
    2
    Sep 19, 2015
    I've successfully got SD2Vita running on my vita. But I notice that h-encore bootloader takes much longer from the SD card than it does from the sony memory card (I'm on firmware 3.68).

    Is this normal? And is there any way to make it quick, like it was before?
     
  2. Duo8

    Duo8 GBAtemp Psycho!

    Member
    9
    Jul 16, 2013
    Vietnam
    I got that too.
    Try moving tai configs & plugins to ur0.
    In my case it would seem either the card or the adapter or my vita is dying.
     
  3. Madridi

    Madridi Card Collector

    Member
    9
    May 9, 2008
    Qatar
    Doha
    None of that is true.

    To op, yes this is unfortunately normal. The latest versions of both gamesd.prx and storagemgr (whichever one you use to get your sd2vita recognized) has considerable lag time. The lag you see when exiting hencore is due to these plugins. There is no way around it.

    For Enso users, this lag happens on console boot rather than hencore

    Edit: To clarify, the lag happens when the card is being initialized at each boot/hencore start up. It’s fine afterwards for system use
     
    Last edited by Madridi, Aug 23, 2018
  4. fenderjaguar
    OP

    fenderjaguar GBAtemp Fan

    Member
    2
    Sep 19, 2015
    ok, thanks for clarifying, madridi.

    It's not really a big deal, I don't suppose. It's about 12 seconds, I think. Small price to pay for using an SD card
     
    Madridi likes this.
Loading...