1. sanglong

    OP sanglong Newbie
    Newcomer

    Joined:
    Oct 11, 2018
    Messages:
    1
    Country:
    United Kingdom
    When I try to perform a full backup of my nand on My SanDisk Ultra 128GB with hekate, always show a error message:

    SD Card and eMMC data (@Iba 01152000), do not match!
    Verification failed..

    Press any key and try again...

    I have tried to use the hekate 3.2, 4.1 and 4.2 on the Fat32 and exFat. Is there anybody who has met this problem? Could you help me to find the problem, please?

    The author of hekate has replied me and we think the card is fake.
     
    Last edited by sanglong, Oct 11, 2018
  2. fragged

    fragged GBAtemp Regular
    Member

    Joined:
    Jun 19, 2018
    Messages:
    181
    Country:
    United States
    How much did you pay for the card and where did you get it from?
     
  3. Extreme184X

    Extreme184X Member
    Newcomer

    Joined:
    Jun 15, 2018
    Messages:
    15
    Country:
    United States
    The card may be fake as you were told, if verification failed is because the card may be nearing its end of life or the card may be no longer good anymore. The verification should NOT fail if card is good working condition.

    When a storage medium (doesn't matter if Micro-SD,hard drive, flash drive etc) gets an error continuously (back to back)when creating or copying files into that storage, it means the storage device is about to die or has bad sectors, and cannot be reliable anymore, don't look for a fix for this card (you will waste your time), this card needs to be replaced by a new one.

    My suggestion is for you try another card (if you have another card that's 32gb or higher) or buy a new one, if you do decide to buy a new one, BEWARE of cheap low price cards in sites like Amazon & eBay, although those sites are great, but you have to be careful with whom is selling it and the price being offered. Aim to pay retail price of the card to avoid fakes, if your looking for a good deal make sure it trusted seller or a big well know merchant.

    If your card is good or in working condition, it will not error out.
    I have successfully made several backups using An old Adata 32gb microsd Class 10 and also used my Lexar Professional 1800x 128gb microsd both using Exfat (fat32 takes way longer creating a nand backup)

    Hope this helps.
     
  4. Pdxgamer86

    Pdxgamer86 Newbie
    Newcomer

    Joined:
    Jan 30, 2019
    Messages:
    3
    Country:
    United States
    I have the same issue! And i verified that my sd card is fine. I am on 6.2 using Hekate to restore my original nand backup to go online to play smash. But this keeps happening...

    The only thing that i can think is wrong is that i didnt download the exfat update before i made the nand backup and then manually installed the exfat update in cfw.

    — Posts automatically merged - Please don't double post! —

    I should also say that it does successfully load ofw, however, and looks as if it worked. But i am afraid to connect to the internet.
     

    Attached Files:

  5. Vigg

    Vigg Member
    Newcomer

    Joined:
    Jul 5, 2018
    Messages:
    22
    Country:
    Netherlands
    I also got this issue with two different sd cards, they both say this message after around 16 minutes. Does it have anything to with with the fact that i'm on fw 7?
     
  6. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    Try 4.9.1 hekate.
     
  7. eyeliner

    eyeliner Has an itch needing to be scratched.
    Member

    Joined:
    Feb 17, 2006
    Messages:
    1,887
    Country:
    Portugal
    Do a complete format on Windows and see if they get to the end. I believe your cards are fake.
     
  8. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    I had the same error on my card using hekate 4.8 and 4.9. fixed when I used 4.6 and apparently bug was fixed in 4.9.1
     
  9. Vigg

    Vigg Member
    Newcomer

    Joined:
    Jul 5, 2018
    Messages:
    22
    Country:
    Netherlands
    4.9.1: Fixed a 32bit vs 64bit bug where it was making verification fail. And also a text print misalignment.
    This could be it thanks a lot!
     
  10. Vigg

    Vigg Member
    Newcomer

    Joined:
    Jul 5, 2018
    Messages:
    22
    Country:
    Netherlands
    Hey after using the new payload it worked and I restored my nand, but now it's not doing anything, and it's not in rcm bacause my pc cant find it.
    I tried holding the power button for 12 seconds but no luck. Do you maybe know something about this?

    — Posts automatically merged - Please don't double post! —

    Does it have something to do with my switch being on a higher firmware than the nand I restored?

    — Posts automatically merged - Please don't double post! —

    nvm forgot it removed autoRCM :D
    everything is fine.
     
    Last edited by Vigg, Mar 20, 2019
  11. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    Cool glad it worked. You ended up using 4.9.1? I would like to know because before 4.9.1 came out I had to use 4.6. same thing at about 15 min mark that error would pop up if using hekate 4.6+
     
  12. eAL

    eAL Member
    Newcomer

    Joined:
    Oct 7, 2018
    Messages:
    30
    Country:
    Germany
    Hi Guys,
    I basically have the same error but with a different code (@lba 00800000). I am trying to use Hekate 4.9.1 on FW 5.1.0 with a SanDisk extreme 128GB card
    I recently recognized I lost my clean raw nand dump. Then I quickly dumped my dirty nand using SXOS and Hekate 4.6 to be sure. Both worked a few days ago. Today I restored my NAND to factory following Nevercholt Tech's instructions on YouTube.
    Then I wanted to dump the newly restored nand after everything worked fine. This time I used Hekate 4.9.1, but this would give me the error twice, even after formatting the SD card with the official SD Formatter software.
     
  13. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    That's odd. I would try an older version of hekate maybe the last one you had success backing up with 4.6?

    Reinx and nxnand manager can also dump nand/back up but they do not verify I believe.
     
    Last edited by Philliyxx, Mar 21, 2019
  14. eAL

    eAL Member
    Newcomer

    Joined:
    Oct 7, 2018
    Messages:
    30
    Country:
    Germany
    i'm running the nand dump again on hekate 4.6. seems like it's working, am at 85% right now, before it errored out at abaout 16%
     
  15. Philliyxx

    Philliyxx GBAtemp Fan
    Member

    Joined:
    Sep 21, 2018
    Messages:
    311
    Country:
    United States
    Are you sure you were using 4.9.1 and not 4.9? If so may want to post in stickied hekate thread CTctaer know
     
  16. eAL

    eAL Member
    Newcomer

    Joined:
    Oct 7, 2018
    Messages:
    30
    Country:
    Germany
    not so sure anymore, although i replaced the former 4.9.1 with a new one and trying the dump again. this time it worked. i hope the former 4.9.1 got corrupted during dl or extracting. but I'm afraid it was just another user error. Sorry for the fuzz and thanks for the quick response and help m8
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - 01152000), (@lba, match