Question SD Card and eMMC data (@lba 01152000), do not match

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by sanglong, Oct 11, 2018.

  1. sanglong
    OP

    sanglong Newbie

    Newcomer
    1
    Oct 11, 2018
    United Kingdom
    When I try to perform a full backup of my nand on My SanDisk Ultra 128GB with hekate, always show a error message:

    SD Card and eMMC data (@Iba 01152000), do not match!
    Verification failed..

    Press any key and try again...

    I have tried to use the hekate 3.2, 4.1 and 4.2 on the Fat32 and exFat. Is there anybody who has met this problem? Could you help me to find the problem, please?

    The author of hekate has replied me and we think the card is fake.
     
    Last edited by sanglong, Oct 11, 2018
  2. fragged

    fragged GBAtemp Regular

    Member
    3
    Jun 19, 2018
    United States
    How much did you pay for the card and where did you get it from?
     
  3. Extreme184X

    Extreme184X Newbie

    Newcomer
    1
    Jun 15, 2018
    United States
    The card may be fake as you were told, if verification failed is because the card may be nearing its end of life or the card may be no longer good anymore. The verification should NOT fail if card is good working condition.

    When a storage medium (doesn't matter if Micro-SD,hard drive, flash drive etc) gets an error continuously (back to back)when creating or copying files into that storage, it means the storage device is about to die or has bad sectors, and cannot be reliable anymore, don't look for a fix for this card (you will waste your time), this card needs to be replaced by a new one.

    My suggestion is for you try another card (if you have another card that's 32gb or higher) or buy a new one, if you do decide to buy a new one, BEWARE of cheap low price cards in sites like Amazon & eBay, although those sites are great, but you have to be careful with whom is selling it and the price being offered. Aim to pay retail price of the card to avoid fakes, if your looking for a good deal make sure it trusted seller or a big well know merchant.

    If your card is good or in working condition, it will not error out.
    I have successfully made several backups using An old Adata 32gb microsd Class 10 and also used my Lexar Professional 1800x 128gb microsd both using Exfat (fat32 takes way longer creating a nand backup)

    Hope this helps.
     
  4. Pdxgamer86

    Pdxgamer86 Newbie

    Newcomer
    1
    Jan 30, 2019
    United States
    I have the same issue! And i verified that my sd card is fine. I am on 6.2 using Hekate to restore my original nand backup to go online to play smash. But this keeps happening...

    The only thing that i can think is wrong is that i didnt download the exfat update before i made the nand backup and then manually installed the exfat update in cfw.

    — Posts automatically merged - Please don't double post! —

    I should also say that it does successfully load ofw, however, and looks as if it worked. But i am afraid to connect to the internet.
     

    Attached Files:

  5. Vigg

    Vigg Member

    Newcomer
    1
    Jul 5, 2018
    Netherlands
    I also got this issue with two different sd cards, they both say this message after around 16 minutes. Does it have anything to with with the fact that i'm on fw 7?
     
Loading...