Hacking Saves not loading...

sphinx.djc

Well-Known Member
Member
Joined
Apr 6, 2009
Messages
128
Trophies
0
Location
GTA, Ontario
XP
99
Country
Canada
I have gone through the wiki for AKAIO and checked posts here, but I'm not familiar enough with the AceKard and flashcarts for that matter to understand how to fix it. My saves do not load for any of the games. I played through about 5 games last night for 10 minutes or so each, and I tried to load them up this morning but none of them saved my data. Will this solution fix it for me...

* My official firmware .nds.sav files do not load on AKAIO, how can I fix this?

Prior to v.4.14 of the official firmware, all save files used the .nds.sav extension. Users who upgraded to the far superior AKAIO are often confused as to why their save files will not work. AKAIO maintains backwards compatibility with the official firmware, and as a result contains an option for save extensions. Users can set the option to save/load files ending in .nds.sav or .sav. The default behavior of AKAIO is to use .sav, however, if your saves use the other extension you will either need to change them or adjust your AKAIO settings accordingly.

To convert your save files to the new settings within AKAIO simple set the file view to NDS + SAV, the save extension to .nds.sav/.sav, highlight the save file and press Y, finally in the properties box click "Save Ext."

...Or is there a chance I perhaps didn't save correctly or do something?
 

MUDjoe2

Well-Known Member
Newcomer
Joined
Mar 14, 2009
Messages
98
Trophies
0
Age
28
Website
www.mudjoe2.wordpress.com
XP
68
Country
United States
You most likely didn't set AKAIO to read .nds.sav.

Hit Start -> System Options -> Advanced Setting Tab -> Save Ext.
Make sure Save Ext. is set to .nds.sav if you're using that type, and vice versa.
 

commdante

Well-Known Member
Member
Joined
Jun 4, 2006
Messages
196
Trophies
0
Website
Visit site
XP
133
Country
Netherlands
Geez, something so simple can cause so much trouble...
I used http://www.shunyweb.info/convert.php# for converting .. and it didn't work ...

Simply bacause it used normal save (.sav instead of .nds.sav) ... why is the latter default? oh well, thanks for the heads up, seems to work fine now
smile.gif
 

Another World

Emulate the Planet!
Former Staff
Joined
Jan 3, 2008
Messages
10,578
Trophies
0
Age
45
Location
From Where???
Website
wiki.gbatemp.net
XP
5,305
Country
Colombia
@sphinx.djc: what are you trying to do exactly? are you trying to get saves from another linker to load in akaio? are you trying to get .nds.sav files from the official firmware to load in akaio? are you simply trying to use the built in tool to rename your save extensions within akaio?

it seems everyone assumes you are having issues with saves that need to be converted, but you posted wiki info based on the save extension.

-another world
 

sphinx.djc

Well-Known Member
Member
Joined
Apr 6, 2009
Messages
128
Trophies
0
Location
GTA, Ontario
XP
99
Country
Canada
Another World said:
@sphinx.djc: what are you trying to do exactly? are you trying to get saves from another linker to load in akaio? are you trying to get .nds.sav files from the official firmware to load in akaio? are you simply trying to use the built in tool to rename your save extensions within akaio?

it seems everyone assumes you are having issues with saves that need to be converted, but you posted wiki info based on the save extension.

-another world

The saves were not loading when I started the games up. But its alright now, I changed the extension and everything works perfectly, thanks for the help.
 

Site & Scene News

General chit-chat
Help Users
  • DSgodman @ DSgodman:
    lol wat is this
  • Maq47 @ Maq47:
    Ur mum. lol xD
  • wiiuepiccpu @ wiiuepiccpu:
    F u n n i t e x t
  • PeeJay Bonobo @ PeeJay Bonobo:
    I wonder what the speeds are with this upload I'm doing, because I have a reason to believe that YouTube is barely taking advantage of my upload speed under Firefox.
  • Ishzark @ Ishzark:
    did your upload slow down? V:
  • Ishzark @ Ishzark:
    #+
  • Ishzark @ Ishzark:
    oops
  • PeeJay Bonobo @ PeeJay Bonobo:
    No, I've checked my upload, it's still good.
  • Ishzark @ Ishzark:
    so Youtube is not the one at fault
  • PeeJay Bonobo @ PeeJay Bonobo:
    I blame Firefox. I can't believe I'm saying this, but if this was Chrome, the video would be processing right now.
  • CeeDee @ CeeDee:
    @wolffangalchemist you're just doing it wrong, smh
  • Ishzark @ Ishzark:
    greedy Firefox
  • CeeDee @ CeeDee:
    comic sans is pretty awesome
  • CeeDee @ CeeDee:
    I mean... at least I think so... HAH
  • VinsCool @ VinsCool:
    poop
  • Olmectron @ Olmectron:
    bread
  • boomy @ boomy:
    bread
  • Olmectron @ Olmectron:
    breadofthewild
    +1
  • RichardTheKing @ RichardTheKing:
    ^ That explains why that game feels so stale and old and gross; thanks!
  • Asia81 @ Asia81:
    pooping a bread in the wild
    +2
  • kenenthk @ kenenthk:
    Yo found my PS1 pizza hut demo disc
  • thehawksfuckingdead7 @ thehawksfuckingdead7:
    ps1 games are wild man
  • RichardTheKing @ RichardTheKing:
    Okay, how do I disable that "GBAtemp wants to enable push notifications" banner at the bottom of the screen? It keeps appearing whenever I visit the home page, and I can't enable them.
    RichardTheKing @ RichardTheKing: Okay, how do I disable that "GBAtemp wants to enable push notifications" banner at the bottom of...