SAVE ERROR when wanted to play Yu-Gi-Oh WC 2011!!

Discussion in 'CycloDS' started by Thiemo, Jun 16, 2011.

Jun 16, 2011
  1. Thiemo
    OP

    Member Thiemo GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    213
    Location:
    Termunten, Groningen
    Country:
    Netherlands
    Hey everyone,

    I've got a very big problem. I've played Yu-Gi-Oh WC 2011 Over the Nexus for the past days and have made great progress.
    Yesterday I wanted to start the game, but got THIS error:

    There has been an save memory related error.
    ROM save memory support is disabled for this session.
    Please see the CycloDS website for more information.
    http://www.cyclopsds.com

    Error code: -1


    After reading this, I was all getting fed up, clicked OK and started the game. Once on the main screen, MY SAVED GAME WAS GONE!!!
    I've tried for several times, but still same error.

    This is the ONLY game I have this problem on.
    HOW can I fix this? Can I get my saved file back?

    Regards,

    Thiemo

    BTW I'm using CycloDS firmware v2.1
     
  2. molh394

    Member molh394 GBAtemp Regular

    Joined:
    Dec 13, 2004
    Messages:
    209
    Country:
    Singapore
    Uh-oh. Hopefully your save file has not become corrupted. Load your microSD onto your PC, and look for the save file (it should be "XXX.sav", where "XXX" is the name of the yugioh ROM). Copy it into somewhere in your PC.

    You can then see if the save is still working, for example by loading it with the ROM on a PC emulator like desmume. Here is how to do it, from the official desmume FAQ.
    If it works it works, otherwise it has probably been corrupted and there's nothing we can do about it. I hope you have a backup.

    Here is some info on this error code -1: http://cyclods.theta.in/wiki/Error_codes


    Suggested solutions:
    Warning: Spoilers inside!
     

Share This Page