Sav files no longer recognized

Discussion in 'Acekard' started by siloeyes, Jul 1, 2009.

Jul 1, 2009
  1. siloeyes
    OP

    Newcomer siloeyes Newbie

    Joined:
    Jul 1, 2009
    Messages:
    1
    Country:
    United States
    I'm using the latest Akaio 1.4.1 on my Acekard 2i, and keep having the same problem with all my games. I will be playing them fine for a few days and saving frequently, and it will continue to work. Then just randomly, I haven't even taken the card out of the DS or done anything differently in the menus other than to select a game, the game will no longer recognize my sav file. For example(the most frustrating issue for me), I've been playing Final fantasy 4 and would get fairly far into the game after playing for a few days and then just one time I'd start up the game and the load game option would no longer be available as if I had no saves. I check in Akaio and the .sav file is right there, and its name matches the finalfantasy4.nds save name and I have tried renaming them, adjusting the ext with the files as well as in Akaio. I even took everything off the card and formatted it with Panasonic, then put everything back on and it still doesn't recognize the save when I start up the game. This has happened twice now with this game, and you can understand how frustrating it can be to get so far into it and the save work fine for awhile and then just randomly stop and force me to start all over. It's not just with FF4 either, several of my games have had the same issue where the .sav file is no longer recognized when I start the game up.

    I haven't used any other card or firmware before this either, it's a brand new Acekard 2i with just Akaio 1.4.1 installed on it from the get go and the saved games were all started on it.

    Any suggestions?

    Thanks!
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the problem is either with a bad msd card or msd seat issues. the ak2i has connection (card to ds) and msd seat (msd in the slot connections) issues. you can try to place the msd in a few times until you get it to click in just right. if you don't have a spring on your 2i make sure you push it down FIRMLY! you really should test your saves on an emu and/or another flash linker, just to make sure. try deleting the optionslist.bin if you have it in the _aio folder. sometimes this file becomes corrupt and causes odd behavior.

    otherwise? back up your saves daily or return the ak2i for a new one.

    i'm running akaio 1.4.1 proper repack on 4 ak2s and an rpg with no problems. i'm using all types of different msd cards but all good well known brands. i've not had a single issue. i beta test stuff all the time, i take my msd cards in/out/in/out of my ak2s more than 20x a day. it is a safe bet that akaio is not at fault but infact the hardware is.

    -another world
     
  3. KHgamer17

    Newcomer KHgamer17 Newbie

    Joined:
    Jun 30, 2009
    Messages:
    8
    Country:
    United States
    This sounds a lot like what happens to me whenever I try to play a Pokemon game. Oddly enough, anytime I try to play any Pokemon game, regardless of what firmware I'm running, the game starts at the very beginning every single time. I have a thread called Pokemon Platinum save problem where I bitch out it in like 5 posts. The difference for me is that I have only expirienced this problem with pokemon games. Hopefully somebody can give us a definitive answer so you can put that FF save file back into use. Good luck, man! (and let me know if you get it work again)
     

Share This Page