Safe Update Versions

Discussion in 'Wii - Hacking' started by shpen, Aug 13, 2009.

  1. shpen
    OP

    shpen Newbie

    Newcomer
    9
    0
    Nov 10, 2008
    United States
    I was looking at the guide for installing preloader and it said that it worked on 3.2 and 4.0. I'm currently on 3.3u. I read elsewhere that it's safe to update to 4.1, but I was unsure if preloader would work with this or not. Is there a new version of preloader with 4.1 support? Is it even safe to update to 4.1 in general (so that my backup loaders still work)? Or should I just update to 4.0?
     
  2. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    preloader will work on any firmware with a trucha bug in IOS 36. There are only hacks for 3.2, 4.0 and 4.1 though.
     
  3. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    check out preloader's wiibrew.org page to find the hacks.ini file required to install preloader on 4.1
     
  4. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Yes there is a preloader and hacks that work with 4.1. Yes u can update to 4.1 and run everthing. The only difference btween 4.0 and 4.1 is the fix for wsr. You can update to 4.1 while keeping trucha bug by using waninkokos 4.1 updater
     
  5. shpen
    OP

    shpen Newbie

    Newcomer
    9
    0
    Nov 10, 2008
    United States
    Do I need to apply the trucha bug even if I have an old 2008 Wii? I thought it was only for newer Wiis.
     
  6. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    If you have/had System Menu 3.3 or later, you probably have IOSes that do not have the Trucha bug. You can use a utility like signCheck to make sure.
     
  7. shpen
    OP

    shpen Newbie

    Newcomer
    9
    0
    Nov 10, 2008
    United States
    Your post really confuses me... It sounds like you're telling me that I don't have trucha bug, and should therefore install it. Is this correct?