Rxtools won't work with o3ds 4.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by homuhomu, Jun 22, 2016.

  1. homuhomu
    OP

    homuhomu Advanced Member

    Newcomer
    2
    Oct 31, 2014
  2. nero99

    nero99 GBAtemp Addict

    Member
    8
    Sep 18, 2014
    United States
    Use luma 3ds or rxtools 2.6/3.0 for now. The problem is that you're using a WIP of rxtools
     
    homuhomu likes this.
  3. homuhomu
    OP

    homuhomu Advanced Member

    Newcomer
    2
    Oct 31, 2014
    Original 3.0 works fine. Thank you.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice