RXTools Problem?

Discussion in '3DS - Homebrew Development and Emulators' started by MoralHD, Jun 13, 2016.

  1. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    So when I go into Ninjhax<RXTools<Boot emunand it always takes me back to ctrmanager. Ik that i'm inm emunand b/c I can go into system settings via HANS. idk why i'm in this loop so plz help me asap. THX
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
    Are you sure you've set the correct paths in your config file?
     
    Duckling likes this.
  3. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    I just want it to boot into emunand 3ds homemenu when booting to rxtools
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
    Replace current boot.cfg with this
     

    Attached Files:

    • boot.rar
      File size:
      398 bytes
      Views:
      27
  5. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    This is how I have it.
    What do I have to edit? Capture.PNG
     
  6. zac122

    zac122 GBAtemp Fan

    Member
    301
    133
    Sep 7, 2015
    United States
    If you're sure that you're in emunand it may be that you somehow have homemenuhax set up on emunand(I didn't think that was possible, but I guess it might be?).
     
  7. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    Yeah Even with this cfg I still get sent to hbl. Is there a way I can break the homemenuhax on emu and?

    — Posts automatically merged - Please don't double post! —

    help??
     
  8. nooby89

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    Check the file path of code.bin, it can be no on the sys folder of rxtools.
     
  9. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    can you send me your code.bin?
     
  10. nooby89

    nooby89 A normal member with a stupid alias

    Member
    1,615
    223
    Aug 18, 2015
    Canada
    I don't use RXtools, so I can't.
     
  11. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    If you really somehow have homemenuhax setup on your emuNAND, have you tried not activating it? Try to boot it up holding a key or something like that.
    If you still can't boot it, try clearing emuNAND's extdata.
     
    Last edited by Uziskull, Jun 13, 2016
  12. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    Yeah alright thx anyways @nooby89 yeah i'll try that then maybe it'll be a good idea to just reinstall emunand if this fails. thx
     
    nooby89 likes this.
  13. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    652
    232
    Sep 9, 2015
    United States
    If I send you mine do you know where to put it
     
  14. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
    upload_2016-6-13_1-16-41.png
     

    Attached Files:

  15. MoralHD
    OP

    MoralHD Member

    Newcomer
    15
    2
    Jun 12, 2016
    United States
    It actually worked, all I needed to do was delete menuhax via hbl and now it boots correctly, thx anyways
     
    BADDINOROX99 likes this.
  16. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,904
    2,235
    Jan 11, 2016
    Japan
    日本
    Glad its working :)
     
  17. Luglige

    Luglige hiatus

    Member
    1,411
    1,563
    Jan 24, 2016
    Antarctica
    under your bed
    The problem here is that you're using rxTools :P
     
    Xiphiidae likes this.
  18. TimX24968B

    TimX24968B "That guy"

    Member
    1,382
    281
    Oct 28, 2015
    United States
    Nowhere
    sorry, but a change of cfw wasn't in the scope of the problem. That's the REAL problem here, and as i've seen throughout alot of this forum now. People seem to want to make everyone change to the newer CFWs when the old ones work just fine. I don't see why everyone thinks what isn't broke really is...
     
    Last edited by TimX24968B, Jun 13, 2016
    Duckling and BADDINOROX99 like this.
  19. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,439
    2,290
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Why does everyone think it isn't possible? I've done it multiple times. If you have a home menu on a compatible version you can have menuhax installed no matter what NAND you use. The only issue is that it may have issues if you use try to use it on both NANDs at different firmware versions. But because OP is launching via CN, my assumption is they don't have menuhax on sysNAND.
     
  20. zac122

    zac122 GBAtemp Fan

    Member
    301
    133
    Sep 7, 2015
    United States
    I was told that homemenuhax was broken on emunand during the process of creating it. Since I've never used any *hax on emunand I don't have any personal experience with it, so I just went with what I had been told. Thanks for the heads up though. I don't want to be relating false info to anyone.