1. jaykureno

    OP jaykureno GBAtemp Regular
    Member

    Joined:
    Dec 19, 2014
    Messages:
    218
    Country:
    Whenever I try to enter eshop on RxMode emunand I just get errors. I have tried with rxtools 2.6 and rxtools with pasta 05/12
     
  2. JershXL

    JershXL Advanced Member
    Newcomer

    Joined:
    Dec 6, 2015
    Messages:
    82
    Country:
    United States
    Using HANS to get into the eShop is what people usually do.
     
  3. jaykureno

    OP jaykureno GBAtemp Regular
    Member

    Joined:
    Dec 19, 2014
    Messages:
    218
    Country:
    Okay. seems strange that that is required considering my emunand is on 10.3
     
  4. Townsperson

    Townsperson GBAtemp Fan
    Member

    Joined:
    Dec 7, 2015
    Messages:
    404
    Country:
    United States
    What errors are you getting? You shouldn't need Hans on 10.3 emunand.
     
  5. jaykureno

    OP jaykureno GBAtemp Regular
    Member

    Joined:
    Dec 19, 2014
    Messages:
    218
    Country:
    error code 022-2634
     
  6. otto888

    otto888 I break things for a living.
    Member

    Joined:
    Mar 12, 2008
    Messages:
    319
    Country:
    United States
    You need to relink your Nintendo ID. Backup EmuNAND, wipe it, and sign back in. Inject the backup and you'll be good to go.
     
  7. jaykureno

    OP jaykureno GBAtemp Regular
    Member

    Joined:
    Dec 19, 2014
    Messages:
    218
    Country:
    Am I supposed to do a system format in the emunand after doing a nand backup?

    — Posts automatically merged - Please don't double post! —

    It would work if I deleted the current nnid and logged in with my wiiu one right?
    Oh. I cant even get into NNID settings.
     
    Last edited by jaykureno, Jan 6, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - emunand, Rxmode, eshop